FATAL ERROR: Attempting to save in...


#1

Hi folks…
im desperated of this sick error Im still getting on startup and I cant get rid of it!

Fatal Error. Attempting to save in C:/DOCUME… …Temp/Adrian.20050602.1529.ma

Im using (or I was…) Students version of maya 2014 and this error I was getting on maya 2013, too. This was not happenning before, but due som problems I had to reinstall my Windows 7 Ultimate x64 few weeks before and since I installed 2013 version I started to get this error after few maya starts. I searched forums and stuff for this, also I posted my crash info to autodesk but not a sigle fuk was given by them. Now I decited to clear all my computer from autodesk products (matchmover, mudbox etc) with all folders and subfolders and everything around it and two days before I isntalled students version of 2014 x64 dwnlded from autodesk website. for two days I was running it with no problem, and now… this suddenly came up again… im sick of it! its a fucing nightmare… :banghead: :banghead:

I would really appreciate any help…

oh, and also for the record, my system specifications:
notebook Acer Aspire v3-571g
intel core i5 3210 2.5GHz
nVidia GeForce 630M 2GB
8gb ram
Win 7 Ultimate 64-bits
(maya 2014 x64 students version)


#2

Is this just when opening Maya, or is it a specific scene file?


#3

when I open maya… before I can click anywhing this error comes up


#4

pleaaase anyone ? :confused: its happening since I reinstalled windows


#5

I would start by renaming the prefs folder (forces Maya to recreate new) and cleaning the system temp folder.


#6

thanks fleabay, but both I already tryed before like billion times :confused: deleting/renaming prefs folder is advised everywhere around forums as first… I tryed delete entire “maya” folder from Documents, too, but still no go… :confused:
also I tryed upgrade/downgrade video drivers, somewhere I read that triple buffering in graphic card settings may be causing this, but I have it set to OFF as default.

You know, Im still thinking about this and it dont make any sense to me… I can reinstall entire maya, it will AGAIN works for two-three days and error comes up again… funny is the day it crashed, it was at evening, but before at morning I was working with maya with no problem…


#7

Is there a plug-in that you enable some time after installing?


#8

actually there is such a plugin… Craft Director Studio (trial version), because I need it to finish my work I started (animation of two car race). Do you think this is causing it? if so, than why the problem apperas after few starts ?

EDIT: I tryed righ now to reiinstall maya and not to install any plugin, and still get the error on startup.


#9

Is there a CER report that you submitted that can be searched for ? Something unique, email

Have you installed a recent Nvidia driver ?

Is your laptop Optimus enabled ? Can you turn off the auto switch and enable Nvidia discrete only (bios/hardware switch) and try running Maya


#10

Not 100% sure, but if you reinstall, the prefs folder still remains, which is where maya knows what plugins to load. Not all plugins install themselves in the maya program folder and I don’t believe that uninstalling maya removes files other than the ones that itself installs.

Again, try renaming the prefs folder and don’t enable the plugin.


#11

asi I said before, renaming/deleting prefs folder didnt work for me and so I did at last reinstall, but you re right, if you reinstall, the prefs folder remains.


#12

thanks, your post brought me to idea to try it run with integrated intel graphics, and voilá - it seems working :bounce: . Im curious for how long it will last to the next error :smiley: Yes, I send a CER to autodesk (twice, but I dont rememeber the ID number), and yes, I have latest nvidia drivers
i ll keep this topic updated :wink:


#13

Did you update the drivers at some point before this started happening? Maybe you don’t need the latest drivers?


#14

my drivers are being updated automatically so I can not detrmine certain version when this started happening. but I tryed in past some driver downgrade and it didnt help… :confused:
now when Im running maya with intel graphics it works, but sometimes it simply decides to crash, like when I saved a settings preset for Sunlight it crashed with same error… so its pretty unstable now


#15

Hi Shadow,

I have the same Problem occuring. But in my case, I deleted parts of the temp folder, bevore the phenomenon appeared. Maybe it causes the same problems, as if I had a new Windows Version installed.

But: As it happened with Maya 2012, I uninstalled that version and then installed the 2014 version. As you already mentioned, Shadow, Maya 2014 worked for a few days without any problem. And now - out of the blue - it crashes again.

Preferences deleted: check
Maya reinstalled: check
shouting loud and angry in front of my monitor: check

It must have a relation to that temp folder.

Any ideas?

BTW: I had problems with my onboard graphic card switch as well.

Hardware: Acer Aspire 5750 G
core i7
8GB RAM
Windows 7
GEFORCE GT 540M 2GB


#16

Fatal Error. Attempting to save in

To me it sounds like: Maya had a fatal error for some reason, and not to lose the work it saved the scene to a temporary file. So you probably don’t care about the backup in temp, but about the fatal error. If it’s a pristine Windows and a pristine Maya, and it’s a problem at starting Maya, then video card drivers are a good bet.

From my experience with Nvidia, I am being very careful when installing a new driver, and I watch the system for bugs afterwards. For example, for my quadro, all the three new drivers from the past last year caused an infinite texture error, or random freezes in Windows. It was quite hard to track the problems to the new drivers, and finally I reverted back the driver to the last driver offered by the laptop manufacturer (Dell) which was half a year old.
So try the driver from your manufacturer, or look for a restore point in Windows before the driver was changed.


#17

from the description it really does sound like the known incompatibility of the newer Nvidia drivers - with optimus driver and Autodesk CIP component. believe Nvidia is working on a change to their driver, hopefully released soon. work arounds disable optimus switching in bios.


#18

Thank you two for your help. I’ll try your recommendations and post the feedback here.

Tanks a lot.


#19

Hi, sorry for my late reply.

I tried several solutions, to get Maya working. Finally it seemed to be the NVIDIA driver, as you said.

I won’t count my chickens before they are hatched, but Maya works.

I chose version of the driver that was released before, I had the trouble. Now I try to tweak the advanced settings, because it seems to lag a bit in the viewport. (Actually that was a problem I had before, but I managed to fix it via NVIDIA’s system config)

Thank you all very much and cross your fingers that Maya will keep tame :wink:

best regards

Rejka


#20

Yes, I can now report that maya is pretty stable for some time. Sometimes of course it decides to crash suddenly but it happens only exceptionaly. I beleieve mine problem was in nVidia drivers, now I got it working and also Mudbox works (it didnt before - unexpected error). So crossing the fingers :wink: