Even at 1000, brush size is small


#1

It’s in the title.
I don’t know why, I didn’t have that before 4r7.
And it seems I can’t affect dynamic mode, I click on it but it’s always disabled … :shrug:


#2

This is a scale issue. You’ll have to scale it[tool] down or use ‘unify’ in the deformation palette. Did you use GoZ by any chance?


#3

Thank you for your input.
Yes, I’m using goz along with 3dsmax. But my model is a character cloth, which is at real scale (character = 1.8m or so, units in 3dsmax are in cm’s), so I thought it wouldn’t be a scale issue since it’s not too big or too small.


#4

Yes, GoZ is your problem. If you started in Max at 1.8m then this will be huge in ZB. 500-1000 times bigger.


#5

ooh, that’s weird.
So what’s the best procedure? And how can I properly re-import it in 3dsmax? using goz, or just basic obj import?


#6

Yeah, it’s just a scale issue between Max & GoZ that was never really addressed. It depends on your workflow really. Is it just a single mesh or multiple meshes? You can scale your entire Max scene down if it’s multiple objects. Or you can use the ‘scale’ deformation tool upon import/export(GoZ) but this is a pain in the arse. I recently experimented with this issue as it was driving me crazy and I came up with a decent solution for multiple meshes constantly going back and forth.

Have a look at this vid tut I made recently. Starting at about 2.30mins in I discuss the scale between ZB>Max(GoZ)

//youtu.be/Xg8FRbqSNt8


#7

Thank you, you were helpful, and I check this tutorial right now. :thumbsup:


#8

Ok so I’ve looked at your tutorial, and there is something I would like to ask.
As I understood, you did export the tank from max, and the scale was normal (perhaps real scale or so), but exported from zbrush at 500x

So back in max the tank was very big and the ref. plane small.
What you did is that, instead of scaling down the tank, you did scale up 3dsmax scene.

But what if you want to return to zbrush via goz once again, wouldn’t the object be very, very huge? I mean way more huge than it was the first time, since you told me that things get highly scaled up from max to zb.

So I thought, to export from zb, you would scale things down by 500x instead. But I missed something here :slight_smile:


#9

You see, the thing is, I built the tank in ZB roughly to the size of a standard ZB tool. (so I started in ZB)Then I GOZ at 500 scale which gave me the correct scale in Max. So once I have that done and ‘import as subtool’ is set in ZB, your scale will always be correct from then on.

So you may have to play with the export scale from ZB to get what you want in Max. It’s a good idea to just do a few text runs with a ZB primitive to get it at the scale that suits. And you can always group everything in Max at the end and just scale it to whatever size you want.


#10

Ok, I see now, so you started in zb, I assumed it was in max first.
Things are clear now.
Thank you again :slight_smile:


#11

No problem. hope it works out for you.


#12

Hi there,

I also use GoZ with 3DsMax for character work. I’ve been having trouble too as the brush appears way too small on my real scale model, but I found a solution. The way I go about it is:

  1. create my real scale proportions in Max

2.Export as .OBJ (default Max settings)

3.Import the OBJ (ex.head) in Zbrush

It kind of tricks Zbrush and the size is correct while you can work on it. GoZ that in Max and size and scale is correct!

Let me know if that work for you guys!


#13

Thank you very much for your help. We’ll try that.


#14


NOONE gets the scale in zbrush
zbrush units are mm and an regular scene is 2 mm with/hight

there are 3 butons that everybody should put in the interface for easy access
–to make the brush do all thing in the world you use the Dynamic brush scale slider / place it in the ui see second image to find
if object is 2 meter its best to switch dynamic off for the brush by double clicking the dynamic toggle
—second button is in plugins /subtoolmaster/scaleoffset make an copy to ur UI
-----the 3 one is found under tools/Export/scale slider
this is helpful to know if your scene is in order. if the value is different then 1 the object wont be at scale in maya /max only an value of 1 is not offset.
you can see that the scaleoffset button will corect this so all subtools have value 1 .
if your scene is with value 1 the transpose line will mesure in perfectly accurate mm units (if you load an ztl and first subtool is not 1 and you export this scene to max it will be offset by the value the first subtool has.
so to do some houskeeping thers small things to do if you get an new scene or import from elsewhere
1 hit scale offset and save ztl/zpr
open it and see if first subtool has scale 1 (new UI or under tools/export)


#15

Thank you very much for taking the time to answer this detailled answer.
I learned a lot here, didn’t know that.:+1:


#16

to see the size of an object use either the transpose line or under tool/geometry/size/xyz this will mesure the 3 axes but ony longest value is shown
also an value of 0 is same as value of 1 under Export/size


#17

Thank you again