DualGraph doesn't appear in the plugins menu


#1

Hello everyone!

I’m new on this forum and I’m learning C4D by doing.
A couple of days ago I stumbled across DualGraph plugin (dualgraph-a-voronoi-remeshing-plugin-for-cinema4d) and decided to try it.

For some reason it works perfectly fine on my PC and doesn’t appear on my laptop.
I downloaded the archive from the link above and unzipped it. Then I put the folder that contains res folder into C4D/plugins folder.

Unfortunately it didn’t make the trick. I’ve tried to download it again and replace the folder in plugins folder but it didn’t help.
I’ve tried to restart C4D after every copy paste procedure and I’ve restarted windows several times.
I even tried to install latest version of Python.
Nothing helps.

BTW, I’ve successfully installed Octane Renderer demo plugin from OTOY and it works perfectly fine/

Here is the version of C4D: C4D R19.068 (Build RB245443).
The same version of C4D is used on my PC.

Here is the laptop configuration:
image

I would really appreciate any help!
Thank you!!!

Kate