Driver performance with Quadro FX3000


I just built a dual AMD Opteron system, 2 gigs of ram, Quadro FX3000. I am using Max 6 (SP1).

Right now I am modeling a character using edit poly and NURMS. Now the the character has gotten into the 20,000 poly range, the viewports are starting to chug with the Maxtreme drivers.

I tried using the Direct3D drivers and the viewports are much faster in edit poly mode.

Am I doing something wrong or is Direct3D actually better for poly? (Both Direct 3D and Maxtreme seem to fly fast in Mesh.)

Thanks for your help,



With a large enough face count, Direct3D seems better than Maxtreme for edit mesh as well!?


I have the same card and I use OGL…I find it to be very good with polys but not so good with textures. I never used the maxtreme dirvers.


Lenoc- I agree. I still find that Direct3D destroys OGL in viewport poly rendering. With Maxtreme you can set the texture size to 4096 for the viewport view! It looks amazing.

I guess for now I’ll model with D3D and texture with Maxtreme.


The viewports are chugging along and your model only has 20k polys?!?!

Thats insane! I ahve a Quadro FX1000 (and only a 1800XP) and it takes a heck of a lot more than just 20k to slow it down in Max. I found that the latest Maxtreme drivers (from like 3 months ago?) sped everything up ALOT, but still on the slow side.

I honestly think its not really a HW issue at all - after all your sytem there is smoking fast - its just the simple fact that MAX is ancient. I’ve read similiar complaints time and time again - you can throw the fastest PC at MAX, but its just not gonna make a heck of a difference if the software can’t take advantage of that speed.

I hope you find a solution, but from all the posts I have ever read, short of ditching MAX, you might be stuck. :frowning:


Hazdaz- Yeah, it’s 20,000 QUAD polys, meaning 40k tri polys. And it is actually only slowing down in edit poly mode, not edit mesh.

Yeah, Maya on my machine screams. Max’s viewport rendering just sucks.


Even 40K is really not THAT much… espesially since your PC is so damn fast. Even with 40k, your system shouldn’t even hick-up when in Edit Poly mode.

All I can say is that I’m waiting to see what MAX7 brings us, cuz unless its a massive increase in speed/stablity, there are gonna be QUITE a few people defecting.


I know my system is fast, thats why it is so dissapointing.

All I can think of is either its bad driver installation (i’ve tried it a million ways, a million times, nothing fixes it) or I have some odd, little setting wrong in Max’s or my video card’s configuration. Thanks for the help though. =)

… I agree with your above comment. I will be one of those to leave Max if 7 doesn’t have massive improvements.


I’d have to agree with this being a MAX related problem. I’ve never heard of such lag with 40k faces using such a great graphics card on a system that fast with other applications.


I just built a dual AMD Opteron system, 2 gigs of ram, Quadro FX3000.

O_o uh that seems like overkill for a personal system. For the money you spent on that rig, you probably could have gotten far more processing power (especially for animation) by building 2 to 4 seperate computers and setting them up as a renderfarm (which MAX comes with tools for).

i run a geforce 3 ti200 and i can display 100k poly scenes in viewports without much trouble. You’ve got a serious driver configuration issue or something. Go to nVidia’s website and get the most stable known drivers. Also make sure you’ve got all of the Windows updates from Microsoft.

I’ve seen a problem similar to the one you’re describing but much worse actually… the problem was somehow related to the fact that my friend (who is overly obsessed with new things) was running a BETA version of Windows SP 2. Apparently the SP2 was making MAX and his video card not get along well :stuck_out_tongue: I had to get him to reinstall windows and revert to normal release updates from microsoft to fix the problem.


Hahaha, yeah, I went a bit overboard, but I got an awesome deal on it. Awesome deal. I’m also going to be editing a lot of video on the machine as well, and that 2 gigs of ram really helps out.

I’ve figured out it’s pretty much just Max’s Edit Poly sub object mode that gives me problems when I’m running a high number of polys in one single object.

Also, Direct 3D is displaying MUCH better than Maxtreme now. Weird.

Too many damn issues with windows and old nvidia drivers not uninstalling correctly.


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.