Deselect subtool (SOLVED)


#1

Hello,

I’m new at Zbrush so my question may be stupid,

When a subtool is selected it appears “highlighted”,and it’s kind of bothersome when previewing,
So i wanted to know if it is possible to select no subtool or turn off the highlight effect.

Thanks!


#2

Highlighted? I’m not sure what you mean. Are you talking about the inactive subtools being darker than the active subtool? You can change how dark the inactive subtools are by adjusting the “Inactive Subtool Dimming” slider. You can find the slider in the Preferences menu > Edit section. The slider is set to 0.75 by default. If you change it to 0.9, the inactive subtools will be the same value as the active subtool.

Or just fill all your subtools with color. Filling the subtools with color disables the “Inactive Subtool Dimming”.


#3

This is exactly what i was looking for, although at 0.9 there is always a smaaall color difference, 1 would be perfect but that’s not possible, anyway, it’s better than at 0.75

Thanks alot for your fast answer.