Deactivate auto zoom for camera views


Currently as I zoom into any orthographic view all the other views zoom in/out along with it. How can I deactivate this option so I can zoom only the view window that I need?

Thank you.


In the Vue preferences, switch to “legacy”.


I found the option to turn off synchronized zooming.

Thanks again.