Davids Plugin update!!


#1

http://www.davidikeda.com/

The new cut tool is just what the doctor ordered.:applause:


#2

Cool! Thanks for the tip! :thumbsup:


#3

those are really kewl toys

What I really would appreciate is someone explaining how and when to use these tools best - like a little tutorial or something


#4

WOW! That new cut tool freaking rocks! These tools are what should be LW’s main toolset.


#5

Yep, replaces pretty much all simular tools I had set up in my menues. It does it all! The way it’s able to terminate the cuts and keep it all in quads is just awsome! And being able to create your own presets is great too.


#6

Wow ! installed them and tried the tools :

That’s freakin’ AWESOME ! Everybody should have them ! The average normal Translate is something I’ve been dreaming for ages !
The Cut tool is so powerfull…

Really, everyone should have these tools in their modeler.
NOT HAVING THEM IS LOOSING TIME (& money)

That’s very good to see coders with such a comprehensive of LW user needs :slight_smile:

Can’t believe it’s free…


#7

Absolute workflow boosters. And they are free. Thank you David.


#8

sweet!


#9

The new cut tool is awesome, very, very coool!!!:thumbsup:

These are some of the new modeler tools of LW8 we are all waiting for.:applause:

Thank you so much!! :love:

Robert


#10

Originally posted by Robsi
[B]The new cut tool is awesome, very, very coool!!!:thumbsup:

These are some of the new modeler tools of LW8 we are all waiting for.:applause:

Thank you so much!! :love:

Robert [/B]

I agree, the tools are awesome !


#11

I admit it I’m one of those that download a gazillion pluggins a week, I even unzip a few of them but rarely ever actually add them in let alone use them. Davids however I have used and used and abused. These ARE must have pluggins!!!


#12

Using Di2 config causes lightwave to crash, anyone else have this problem?
It just crashes when cyclling through the tabs. Don’t try this with a model though cuz when i reopened the file a bit of geometry was messed up.
edit: ok, it only happens when I switch from the Supershift tab to the Make Poly tab.


#13

The tabs are quite slow here, but they work, and no crashing as of yet, just like 10 sec waits sometimes.


#14

hmm… yes you’re right. Takes about 10 seconds to update, doesn’t crash. Oops. Strange, since going from other tabs is instantaneous. No biggie, these plugins are still awesomeee :love:


#15

awesome stuff:thumbsup:

when you see people producing stuff liek this you got to wonder why newtek doesn’t do stuff like this

nice to make poly sticking to point mode

thinking on newtek they should have some guy that once a month asks what plugin do we want done on a poll then the winner of the poll gets made that would be awesome customer support =)


#16

Actually i am happy enough about the fact that the current architecture already allows the making of such plugs! Quite fantastic stuff.

I don´t care if it comes from Newtek or 3rd party.


#17

:thumbsup: wow, nice stuff, the updates are coming, seems like every other day.

R


#18

actually, it happens when you switch from the Super Shift tab to any other tab for me, and something seems off about the drop-boxes on the Super Shift tab. i’m wondering if a bug is affecting the UI redraw.

has anybody noticed that di2 Translate doesn’t work on UV verts contextually like the native Move tool does?


#19

Found an issue :slight_smile:

When using the tools, there are no icons.

BUT, big problem, using the move tool doesn’t actually move points on a UV texture, but does move them when working in a UV texture window in the other viewports … .oops.


#20

I would just like to say a big thanks to the author of this plugin. Awesome tools. I hav’nt played enough to find any real “bugs” but sofar Im very happy with the added features to LW’s modeling tools. Many of these features I’ve been praying for for some time. So thanks! :thumbsup: