component editor bigger than one


#1

I am a bi confused while editing skin weights in component editor.
shouldnt the total skinweight allways give one, and when you give this maximum value to a joint all the other joints influence goes back to zero

thats the basic trick component editor is starting with, so you get rid of unwanted influences. but suddenly I find my total influence bigger than one and the whole thing doesnt make sense anymore

did I klick something ???

thnx
m


#2

I thinck its a maya fart. I had this hapened a couple of times before it ws rare but it did hapen. I just set the influ to 1 on a totaly diferent joint then set it back on the coresponding joint. Kinda of like tricking maya. It worked for me at the time, never figured out Y that hapened.


#3

thnx nottoshabi - at least I know now - mayafart

On my way to make higher art
I stepped upon a maya fart

:scream:


#4

perhaps you disabled weight normalization by mistake?

to turn it back on select the model and go to skin > edit smooth skin > enable weight normalization


#5

thnx - that was the right guess - solved it

:applause:


#6

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.