Cinema 4D R23


God, is S22 still a bugfest? This is not what I wanted to hear…


yes sadly, mostly Moddeling all not fixed yet

  • changes in Solo behavior (Object hirachy tree stays visible even though we have a tree solo for that !?)
  • symetry bugs (see below)
  • some weird Subdivision Surface bugs (see below)
  • edge and poly selection bugs including movement
  • knife tool behaves weird can’t pin it down yet to submit a knife bug yet.
  • Content browser C4D freezes when you select an empty drive …

-> when you modell you need to disable Symetry, and Subdivison otherwise points fly into nirvana …

I only do modelling and rendering (no animation no mograph) So S23 is featurewise useless for me but I am hoping for less bugs …


The straight removal of ProRender in R23 before there’s a replacement is a bit of a slap in the face to be honest.

Without the inclusion of a bare version of Redshift ( eg, limited to 1 GPU?), that means that there’s NO GPU renderer included or available for free for R23 users anymore until at least 2021.

That’s a big feature that’s being taken out, making it mandatory to buy a third party solution at a premium on top of the already inflated price. Because it’s not like Physical or Standard renderers really can compete anymore.

Meanwhile every other package on the market (Max, Maya, Blender, Houdini, Modo…) either have an integrated GPU renderer or can use Prorender 2 as a plugin for free…

That leaves C4D as the only major package without a competitive renderer.

With the upcoming Big Navi and accelerated Raytracing, I have no doubt that ProRender would have had another interesting speed bump.


Sticking w/R20 and adding Blender sure looks like the right decision…for me anyway.

Haven’t had to deal w/repeatedly breaking plugins…broken in R21 and broken again in R23…bugs and lost features…and I haven’t burned $1,800.

Already had Rizom for UVs, Octane for rendering. Well…each customer has their own priorities and sensibilities.




Do you mean 5700XTs? In which mac do you have them?


Cant answer about price, but plugins were broken because python was upgraded to 3.0

Blender did broke plugins from 2.79 to 2.80. And Maya used to break plugins with every release.


How does one get hold of R23. I have C4D Commercial subscription and was assuming I would be upgrading automatically. Unless of course we have been misled. I got an upgrade option in my subscription to Maxon One, and a rather strange 599.00 Euro unsummitted notation in my Order History on 09/09/2020

Does this mean I have to upgrade again to R23 because that certainly wasn’t the deal I though it was.


As long as you have an active subscription download and use R23 it is available now.


Thanks @dmcgavran but where from? It’s unclear where I download it from. I have tried to update R22 from inside the app but that’s not happening. Sorry to be a bit stupid but it is not on my accounts page?



Didn’t upgrade yet but installed a trial to play and there’s some strange behavior in modelling tools - looks like a huge bug or it’s me\trial? Especially on Normal Move, Normal Scale and Normal Rotate tools. It work as it intended on my R21 but not here. Does anybody have this problems?


[quote=“rsquires, post:30, topic:2060094”]
Thanks @dmcgavran but where from? It’s unclear where I download it from. I have tried to update R22 from inside the app but that’s not happening. Sorry to be a bit stupid but it is not on my accounts page[/quote] only updates to an existing version will show up in the updater. New Versions need new installations.


@mitchino: It’s a 24-core Mac Pro. I removed the 580X MPX module, but might put it back in when Octane X comes out with macOS Big Sur, as they’re now supporting the older GPUs. My plan is to gradually upgrade the GPUs over time, depending what AMD release in the next few months. But for my needs, to be honest these two cards are doing a pretty good job.


Just checked …
The modelling (Matrix) Bugs are still apparent in S23 .008

Also found a new one Split comand nested in Mirror and SDS moves the splitted polys somewhere else …

These seme to be all Matrix Manipulation bugs …


So it looks like bug I’ve found belong to this issue too… I don’t have R23 yet - can you report about this bug please?


I noticed using tight mesh the seam on looped loft has corrupted normal or bad polygons.
the same file open in R20 has no problem.



It would be very helpful if you could have a simple scenes that show the issue with a quick description what to do to trigger it. I could then transfer them to our bug tracking system. With the current description I unfortunately don’t understand exactly how to reproduce the issue.



This loft has a bad seam in R22 but not in earlier version.


Nice to finally see some meat in a major update, especially with a renewed focus on workflow and not just throwing a couple of big-name features in there.

Good to see rapid iteration on the node system too - that’s some exciting stuff right there.

Well done, Maxon, hope that this pace keeps up!