CINEMA 4D R10.1 - free update for all R10 owners


#181

Just to emphasize a point that’s already been made, but believe me, you would not find the bug list in the least bit helpful. As a tester I sometimes see small sections of it, and even though I’m involved in the process, those things aren’t particularly meaningful because they’re quite technical and cover minutiae that isn’t easily translatable into common experience. You would soon become suicidal if you were to try to scan pages and pages of that stuff looking for a particular item, and it’s quite possible that you could skim right over because of the way its described.

If there’s a particular bug that interests you, and you want to know if it’s been fixed, open Cinema and check for yourself. You’ll get your answer much more quickly than you would have by scanning a bug list.

It would require a significant amount of work to make the list in any way helpful for the average, or even advanced, user. Is that really how you want Maxon to spend it’s time? Personally I’d rather they invest their time in making the program even more stable and coming up with cool new features.


#182

Good point Adam! I for one don’t have enough hours in the day as it is. :wink:

Cheers,

David


#183

I have a similair configuration MacPro 2x3ghz Dula Cores, 6 gb ram, X1900. 10.0 was a nightmare almost constant crashes in the material editor. 10.1 seems to have fixed that, at least I have been able to work C4D hard with one crash late last night - I did at one time suspect the Card has something to do with it!


#184

I think a forgot an important think that is very much related to the 10.1 update.

It’s a very big THANK YOU to all users who sent out crash reports or contacted techsupport with bugs and problems they encountered.

Betatesting is just not realy like working with a version day in and out. Due to this it happens more often then i like to see that problems are encountered by users first, instead of betatesters. Only by giving us feedback on such issues it’s possible to resolve the problems and provide the fixes for them in a service update like 10.1
My one big request to all is to realy send the report if a crash happens and if you encounter something you think is a bug, please contact MAXON techsupport. Either they can help you to resolve it directly, or they can forward it so it gets a chance to be fixed.

Thanks again
Björn


#185

are you replying to my previous post?

I’ve since re-installed everything, and only installed Maxon modules - no 3rd party plugins yet.

I’ve also installed the CG toolkit (per Srek’s advice).

I had a hard crash w/ bug report generated, almost immediately after the re-install.

I’ve since turned off the enhanced OGL, and so far no crashes. I do get various temporary hang-ups and slow response, especially using the material editor interface.

I’m really frustrated w/ the situation, and have done my best to identify the graphic card as a possible culprit. ATI’s driver support for this card is pretty much nonexistent for Intel Mac Pro (only for G5??), and their customer service person was not helpful when I called them.

If you have basically the same system specs as I do, and we’re the only ones having this problem, I’ll definitly start shopping for another graphics card.


#186

Erik,

I’d hang on with buying a new graphics card for the time being. Like you, I had a crash within 5 minutes of installing the update with E-OGL enabled. I have a Quad G5 with NVidia 6600. Since turning the E-OGL back off it has been solid.

Who knows, Leopard might be the cure.

Cheers, Alan.


#187

I was and when it comes to Graphics Cards it is theachilles heel of any MAc, try to get an upgrade card for a Mac!! Its a joke, always best to get the best configuration when buying i think.

I have found that since this updater my C4D has been much more stable.

Someone asked when a new render engine would be available - are there any alternatives you can export to? Vue and Modo don’t seem to work.


#188

Andrew,

What about Maxwellrender by NextLImit and FinalRender by Cebas? Not cheap, but alternatives.

Richard


#189

Nobody knows something about the “Virtual Walkthrough” function/plugin described in the new Help system installed with the updated version 10.1?
Will it be a commerial plugin or an internal toolseries of an upcoming version?
Thanks for the next!

Bye


#190

Virtual Walkthrough will be part of a comming bundle for architectural users.
It’s main use is to create camera movements from a moving persons pov inside a building.
For more info you will have to wait for the announcement of the bundle.

Cheers
Björn


#191

Oh, hears itself very interesting on…
There one is pleased gladly on waits itself…

Greeting Joerg


#192

Is this described anywhere, or are you making news here?

This sounds good. As an architectural user, I’m interested. I really hope you are putting in a translator from DXF/DWG to turn symbol/blocks into their counterpart in Cinema–Insance object. And yes, I’ve talked to Maxon about this, many times. It should be on your user wishlist, at least in English.

Anyway, despite any concern over whining about no fix-list, I think everyone who posted was happy for the update. Somehow that got overlooked.


#193

I fear you will have to wait for the announcement. It’s not my job to pre-announce stuff and also i don’t know what exactly will be part of that offer since i’m not into sales or product management.
I only provided the info to give a context to the already available help information on this tool.
Cheers
Björn


#194

You little teaser…

On another note… The viewport speed/laggin issue is gone with 10.1. But I just witnessed after working for 10 minutes with 10.1 that again, it grabbed a cpu and locked it to 100% with ‘some’ task. Al is running fine. Just one CPU is gone on vacation to the loooi loop islands. C4D is the only app doing this and I have pretty much everything on the box from Adobe to ZBrush… Any idea how to find out what this dreaded CPU is doing??? Of course… rendering is loosing one of it’s render buddies.
Cheers
Rainer


#195

If anyone else is having trouble with the downloads I think the link for the downloads is just busy.

I always use Downshift for these big downloads - it keeps at it until you get the file - saves a lot of hassle.
http://www.rosecitysoftware.com/Downshift/

re. 10.1 generally, early days but it seems to have fixed my constant crashing when editing materials on cad models imported from Allplan. Phew :thumbsup:


#196

The updated IRR is a big improvement. It doesn’t clear your last render when you make a change. Much more useful now.

However, I can’t get it to work with the inbuilt DOF post effect. I can’t even really figure out what it’s doing, but it seems to render the whole region, then clear the image around the DOF target.


#197

has the selection mirror functionality been changed in R10.1? cause now when i hide some polygons on one side of the object, they still remain visible on the mirrored side. is there a way to turn it off?


#198

I also want to add my “polite request” for a fix-list for future updates.

While sure I can try each and every thing to find out if it works now, it makes way more sense for ONE person in the know to sit down and do that list than each and every user finding out on his/her own.
Other companies are able to do it, so maxon should be no different. The request is very reasonable, equal how many maxon employees tell us something different. :wink:

I find myself having workarounds built very deep into my working habits so I don’t even remember how it was supposed to work originally :wink: It helps a LOT to read such a list in my experience with other software!

Well, my main problem with C4D - the net renderer not supporting .rpf files - is still there in 10.1 - and support told me “it isn’t a bug”… :rolleyes: :shrug: :banghead:

Cheers and thanks for the update anyway! :thumbsup:

Over and out :bowdown:


#199

Hi dude, so you went back to c4d :thumbsup: In what way can´t you get them to work?
Just tried both reading and saving to .rpf trough NET render with no problem:shrug:


#200

Hi AAAron :wink:

Well, seems to be my software-roundtrip year… :hmm:
“Still haven’t found what I’m looking for”…
Maybe if C4D 11 will have shader-nodes… or Blender 2.5 got it’s UI overhaul… or Lightwave 12 shows up with an integrated modeler with history or… :wink:

Back on topic:
Yes, you can render .rpf files with the net renderer - but they contain no depth channel. :sad:

.rpf makes working so much cleaner for the current project, since you can have most needed channels in one file, get a non-antialiased continuous camera-setting-independent 16bit depth channel in a 8bit render and AfterEffects and some plugins we use can extract the depth directly…

Right now I am unable to use the net renderer at all because of this “non-bug”… Feels like the old version 4 or 5 days working with the batch feature again… :rolleyes:

The “reason” for this seems to be that the netrenderer renders to b3d files first which then get converted to the selected file format - and those don’t support a z buffer.
Well, I as a customer sure don’t give a damn about what clever reason exists for this weirdness, I just want to be able to render the same formats with net as with standalone… :shrug:

Isn’t 3D software fun?

Cheers!