CINEMA 4D R10.1 - free update for all R10 owners


I also want to add my “polite request” for a fix-list for future updates.

While sure I can try each and every thing to find out if it works now, it makes way more sense for ONE person in the know to sit down and do that list than each and every user finding out on his/her own.
Other companies are able to do it, so maxon should be no different. The request is very reasonable, equal how many maxon employees tell us something different. :wink:

I find myself having workarounds built very deep into my working habits so I don’t even remember how it was supposed to work originally :wink: It helps a LOT to read such a list in my experience with other software!

Well, my main problem with C4D - the net renderer not supporting .rpf files - is still there in 10.1 - and support told me “it isn’t a bug”… :rolleyes: :shrug: :banghead:

Cheers and thanks for the update anyway! :thumbsup:

Over and out :bowdown:


Hi dude, so you went back to c4d :thumbsup: In what way can´t you get them to work?
Just tried both reading and saving to .rpf trough NET render with no problem:shrug:


Hi AAAron :wink:

Well, seems to be my software-roundtrip year… :hmm:
“Still haven’t found what I’m looking for”…
Maybe if C4D 11 will have shader-nodes… or Blender 2.5 got it’s UI overhaul… or Lightwave 12 shows up with an integrated modeler with history or… :wink:

Back on topic:
Yes, you can render .rpf files with the net renderer - but they contain no depth channel. :sad:

.rpf makes working so much cleaner for the current project, since you can have most needed channels in one file, get a non-antialiased continuous camera-setting-independent 16bit depth channel in a 8bit render and AfterEffects and some plugins we use can extract the depth directly…

Right now I am unable to use the net renderer at all because of this “non-bug”… Feels like the old version 4 or 5 days working with the batch feature again… :rolleyes:

The “reason” for this seems to be that the netrenderer renders to b3d files first which then get converted to the selected file format - and those don’t support a z buffer.
Well, I as a customer sure don’t give a damn about what clever reason exists for this weirdness, I just want to be able to render the same formats with net as with standalone… :shrug:

Isn’t 3D software fun?



Aha nnoying:rolleyes: I feel your pain. It´s always something… So far I been stuck in a Sketch & Toon (which is great:thumbsup:) project so I haven´t used the regular renderer so much yet…


Oh yes you’re right. I hope there is a way to turn this off (other than switching of the symmetry object).


I won’t be downloading the update till I finish my current project, but am delighted to hear that the IRR now works as should…I will actually be able to use it without cursing :scream:

Looking forward to checking to see if any of my other pet hate bugs have been exterminated.

Btw , Skymatter are another company that lists it’s major bug fixes with each release. All people are really after are a list of the the major bug fixes/“feature enhancements” of each release. Not every single obscure fix that has ocurred.

Anyway , if that is Maxon’s policy then bitching about it aint gonna help change it . Thank goD for CGtalk, as this thread has a few enlightening posts :thumbsup:


very very happy about focus on fixing stability for R10 imo was most unstable i’ve seen it in years so any more towards resolving this is big news for me…stability is top most in my mind. so thanks for this one maxon theres rarely any glamour in this sort of release but its big smile from this customer. jury is out on how stable its likely to be but given input it sounds very promising. c4d is very stable compared to other softwares anyways but was starting to look a little wobbly for a bit which was a bit of a surprise good to see this has been faced.
thanks again keep up the good work guys.:thumbsup:


i totally recommend using PSD as the file format - it is internally lossless compressed and holds any and all channels you ever want including higher bit depths.



I run psd as default but rpf/rla are so much faster and easier to work with when you are doing depth stuff in AE. It is just a pity that it doesn’t make it with NET.



The updated IRR is a big improvement. It doesn’t clear your last render when you make a change. Much more useful now.

I tested it on 2 PCs now and it DOES clear when i make a change. It would indeed be much more useful if it wouldn’t clear the last render, this would make a direct comparison possible. I also sent a request to Maxon for this a few months ago… but did they really address it?

Hmm, i also stated it on the german forum and it seems that for some people it gets cleared and for others not.

A statement from one of the Maxon-guys could maybe clarify if there has been a change…

Anyways, thanks for the update!!


It clears for me too, so still not really useful to me until it doesn’t :slight_smile: - on a PPC mac.


It clears for me too, so still not really useful to me until it doesn’t - on a PPC mac.

Also for me on a PPC Mac!



This sounds like the difference between radeon and geforce gfx cards. Its not a change as far as I know. Check the smart refresh option in the prefs. some cards will correctly keep the image and only overlay the changes, other cards dont support this and the refresh will flush the image. Try toggling this option on or off.


Well on further inspection, it seems it DOES still clear the last render. My scene must have been rendering to quick to notice the blanking out.

Smart refresh doesn’t make a difference on my Geforce card.

It would be great if this could be fixed. I can’t imagine it would be that hard to implement.

And the DOF effect definately doesn’t work with IRR. As soon you activate “front blur” it clears the render after the camera target.


I have found another two bug today!
I work on a PPC Mac and while I finished an animation, i’ve tried to register a key for the scale of an object and surprise…
it does’t work!
when I click on the Register button, in the timeline I find a track for the scale progress, but without any key that have registering the changes of the shape!
And this process for all the type of primitives, geometries, etc etc.
The second bug I’ve found is in the tool for the weights painting!
When I paint the weights on a mesh, in the perspective view, it’s all right!
But if I try to paint in an other view, my painted mesh is at the opposite side of my work area!
I don’t know if anyone have already encountered these problems, but i hope that Maxon knew these are a bigger problems to fix as soon as possible!



the weight painting issue is known. the other sounds like your scaling with the model tool instead of object tool


I’m sorry if I don’t knew that the painting issue is already known!
Instead for the “scale” issue, I’m sure i’ve made all right!
Maybe, if you confirm that it’s ok, I must to reinstall the C4D v10 and then the update again!
Thanks for the answer.



no I just think your using the wrong tool are you in the object tool or the model tool? the model tool affects size not scale, so recording scale keys when your changing size of an object will do nothing.


Yes Kai, I know the difference between the two mode, but they, both, aren’t work for me!
Thanks, but I think that I must reinstall, how I said before.
Maybe, during the installation of the update, something goes wrong!
Thanks again for the patience!



This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.