CINEMA 4D R10.1 - free update for all R10 owners


#1

Hi all,

LINK

105MB

Peace,
Rich_Art. :thumbsup:


#2

MAXON’s development team has been hard at work fine-tuning every facet of Release 10. Improvements have been made to modeling, materials, animation, and rendering, as well as to various modules. Additionally, the application has been optimized for the latest operating systems and of course, known issues of the software were promptly addressed.

LINK:
http://www.maxon.net/pages/download/c4dr10_e.html


#3

Tnx for the news Rich_Art ! :wink:


#4

Hi Michael,

Thanks for the information! :thumbsup:

Cheers,

David


#5

Also, remember to download the language installer for 10.1 if needed.


#6

YW…

Only now I’ve updated it wont start anymore. StrNotFound error… grrrrr

Peace,
Rich_Art. :thumbsup:


#7

Cool. Great service!
Rainer


#8

which language do you use? hope the language updater helps!
cheers
tilo


#9

Great news. Any one know of an addendum or a list of what changed? I can’t seem to find one on Maxon’s site.


#10

Hi I’m working with the English version. But this should have been tested before release.
And yes my fault, I should have made a backup copy before installing, but I forgot.

Peace,
Rich_Art. :wink:


#11

We tested the updater rather intensive and we did not have a problem like the one you described. Maybe you have changed your original R10 installation? Are you sure you are starting the correct executable?
Cheers
Björn


#12

Don’t forget to download the 10.1 help.


#13

Yay!
Is there a list of changes yet Srek? Searched around but can’t find one…
Go download go!


#14

Install worked perfect here with my english PC version.

And … WHEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE!!!

The dreaded CPU devouring Viewport Zoooom monster is dead!

Thanks a million! Now my viewport actions are lightning fast.
Looks like a great update!

Cheers
Rainer

PS:One dumb question… I also have a Mac with ‘BP3’ can I use the regular Mac 10.1 installer to update as well?

PPS:I also installed the new help language file.


#15

Yes of course you have tested the installer. :wink:
But the strange thing is, I have an empty Extension Kits map. Should there not be some files in this map?
And yes I start the correct C4D.exe There is only one in the cinema4d R10 map.

Peace,
Rich_Art. :wink:


#16

No, you have to wait for the BP3.1 updater.


#17

great stuff !

  • i am in the middle of a project so cant update right now - but any word on what is in it ?

p


#18

It’s because 10.1 also updates the Cinema 4D bundles (Architecture/Engineering). Just ignore it, it’s a limitation of the installer software.

cheers


#19

Ok thanks for the info.

Peace,
Rich_Art. :thumbsup:


#20

Tell me the ridiculously slow material editor updating/crashes have been amended!?!?

Adam :slight_smile: