Can't use tools in ZBrush (greyed out options)


#1

Hi, i’m very new to this forum thing, also in 3d modeling, so i apologize if im doing this wrong or in the wrong place.

So i installed zbrush 4R8, everything was working fine, then i copied a folder to my materials folder (from a course i was doing, they recommended it for the use in the course and also had a class where they teached how to do this, i did everything right) - i’m a 3d newbie but not a software newbie tho. Anyway, from this moment on i couldn’t use it normally anymore. A lot of tools, including perspective and this materials and brushes i’ve copied, they turned out grey and i can’t click them anymore. Basically half of the tools are unusable now even tho it starts normally (the sofware, no bugs, no delays, nothing weird).

I tried uninstalling then installing again, i tried updating to the 2019 ZBrush, i cleaned all of pixologic and zbrush data from the computer and tried doing it clean again. Didn’t work.

I’m using a MacBook, but don’t think the problem is the machine cause i was doing it normally until that happened.

I’d appreciate the help!