Can't start a thread in Thrust Challenge Gallery


#1

I’m trying to enter my work in the Gallery, but it won’t give me permission to start a thread. I just started my account last week. Am I missing something?


#2

Go here for submission info.


#3

I’ve got the exact same problem and now I remember I had this problem when I originally started my CGPortfolio and CGTalk account.

I tried to post on the forums quite some time ago and it told me I don’t have permission. I also don’t have permission to send a private message to a moderator to try and get this sorted. I e-mailed info@cgsociety.org but I’m not sure how far that will get me to fix this specific issue.

I’m not even sure if this reply will actually get posted when I hit the submit button! (I’ve tried replying elsewhere with no success.)


#4

you need to submit through the portfolio page ( upper left corner) if it still isn’t working we can have our it help.

alexjart

Are you having trouble posting on all forums or just a specific forum? We had a massive spam attack and had to turn up settings for a few weeks that prevent new users from posting until they have been verified but that’s just for the first two post and should only take 24 to 48 hours.

This site is buggy though I have no doubt something might be screwed up;) We are updating our platform now so stuff like this doesn’t happen.