Can't post on C4D Cafe?


#1

Sorry to post this here, but I guess there’s a good chance Nigel or Hrvoje will see it here.
For some reason the C4D Cafe is horribly slow to load for me for the last couple of days, while I have no issues on any other sites. (25MB connection here, so I’m convinced it’s not me!).

I’ve tried for almost 10 minutes to post a reply to a topic over there just now and each time I log in, type my reply to the poster and hit ‘submit’, and promptly get logged out again and the ‘sorry you don’t have permission for that’ error. Wouldn’t mind too much but I wrote a quick Python script for a member over there and I’ve now spent more time trying to post it than I did writing it :slight_smile:

Cheers,
Brian


#2

Hi Brian

Sorry you are having problems. There were some issues with a 3rd party that checks IP addresses which uses an external server which had been slowing things down. This was meant to be addressed. I haven’t had any problems posting today. Please try again and let me know how you get on. Send a pm via here as I’ll get an email notification.

Thanks

Nigel


#3

Thanks Nigel, whatever you did, it’s fixed it, nice and snappy again.

Cheers,
Brian


#4

Hi Brian. Glad to have you back. I partially disabled the mod. I’ve let the mod author know there is a problem with his server.

NIgel


#5

Bizarrely, I haven’t been able to access the Cafe for the past week or more on my iMac or Macbook, but on my iPhone I’ve briefly been able to access the site, where folks have (among other things) been enthused for the release of the new Vertex Pusher training volume. On my Macbook (using both Safari and Firebox) this week I’ve been receiving a ‘Server Not Found’ message every time. Not sure if that third party mentioned by Nigel above is having troubles these holidays but something is up for me. :shrug:


#6

Same here on Chrome, IE, FF.


#7

i had/have that problem to so i just set up the google public dns on my computer.
the same thing happened at my sisters so i did it there to (its a dns problem) which im now thinking is not a problem on my side but a problem with the c4dcafe.


#8

I haven’t had any issues either with desktop (win XP) or iPad 2


#9

Sorry if anyone is having problems accessing the cafe. It seems to be limited to the occasional Australian user as no one else from any other country has mentioned it. Not sure what I can do my end to resolve it. I’m open to suggestions.

Update: I’ve done a DNS cleanup on my server. This cleaned up 3 zones. No idea if this will resolve things but it’s worth a try.

Nigel


#10

its working now.
not sure if its because of what you did or if it has been ok already


#11

Still can’t access it. That said I’m in Tasmania right now on holidays and beyond trying again over the coming days I’ll try again when I’m back in Melbourne weekend after next. :hmm:


#12

I wasn’t able to access the site in Tasmania up to a couple of days ago, but now I’m back in Melbourne I can happily access the Cafe again. Must have been a temporary bug somewhere.


#13

I’m in Sydney and I can’t access the site at all.

Cheers

Gary


#14

Try c4dcafe.net instead.

Not sure how I can resolve this my end as it only seems to be limited to a few Aussie members.

Nigel


#15

is everyone thats posted in this thread with Telstra?


#16

Yes and can’t access c4dcafe.net either.


#17

In Tassie, at my mum’s joint, where there was no access, the connection was with Telstra. In Melbourne, where access is fine now, I’m with Optus. So maybe it is a Telstra thing.


#18

c4dcafe.net doesn’t work as well. I’m with Telstra, do they have IP filters / blocks?

It’s a bit unusual to say the least.

Cheers

Gary


#19

Perhaps anyone having problems can file a support ticket with their ISP. I don’t think the problem is my end.

Nigel / 3DKiwi


#20

Woohoo, C4DCafe is working for me again :). Telstra must have fixed their issue.