Can't get 3ds 2014 to send to Mudbox 2014


#1

Hello,

I’m setting up to model a boot in 3ds and send it to Mudbox as practice, but I don’t think Max is working properly. When I select an object and click “Send to Mudbox,” the screen flashes a couple of times, and then nothing happens. I go to Mudbox and the scene is still empty.

I have tried this with a cube with unwrapped UVs, still same result. Am I missing something here? I’m able to do the “send to” command just fine with Maya.

Thank you,


#2

Funny, I’m having problems sending from Maya to Mudbox. I think something changed in 2014 to break the functionality.

In some cases, creating a new scene in the package, and then sending over, seems to work. This has been spotty for me, though, so I’ve resorted to doing things the old school way and just exporting to FBXs. :confused:


#3

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.