Cannot access C4D Cafe anymore


#1

Hi,

I try to access the C4D Cafe forums and I am forced into a profile completion process loop no matter if I say skip it or not. Anybody else has this problem?


#2

I had the same problem at one point. Completing my profile fixed it.


#3

I completed the profile and it worked, but maybe give it a few days, theyre updating the forum software currently.


#4

I don’t want to complete the profile so i don’t go there anymore.


#5

Same here. I have given all necessary real world info. More I will not provide. If that is not enough, goodbye.


#6

just enter junk info?


#7

Yeah I just had to enter a website. What if do not have one? lol


#8

Some people have literarily just put down C4D Cafe for their website. It works and the folks at the Cafe are fine if you do this. So maybe just do that.


#9

It is just the current path of increasingly aggressive formalized internet of today. No thanks.


#10

Nah it’s just the Cafe filtering out the riff raff. :wink:


#11

No problem in being considered riff raff, it is the expected elitism.


#12

For a guy (you) that’s already part of the elite group - the measures are just so they can get some occasional details from newbies, old timers, including you, can put whatever website they want - your determination to be paranoid is very funny. But if jumping through a hoop that took me and others thirty seconds to navigate - and I don’t recall signing away my ID or fingerprints or anything - is too difficult, maybe the Cafe will just have to stay in the too hard basket for you.


#13

Folks, this was not deliberate on our part, there was simply a setting that was enabled during forum upgrade :slight_smile:


#14

Still getting that annoying yellow bar at the top of the page making the C4D site pretty much unusable.