C4D tracker issue!!!


#1

Hello! I’m facing a weird issue with the camera tracker inside C4D r19 at work. I have a image sequence which I want to track. I get the track, import footage, adjust resalole and add 900 auto tracks. Auto track, boom! Nice tracking points. Go to graph, remove by max error, and go to solve. Once solved the camera always stay freeZed. Nothing moves. Only the 2d tracking points. The solved ones are still in the first frame and nothing moves. It’s kind of weird, I tried different sample footages to test it and I’m getting always the annoying frozen camera! What I’m doing wrong??? I’ve been using this feature inside r17 and r18 always without problems, but. Now gets always to this crazy non moving camera.


#2

Sounds like it doesn’t have enough good tracks to solve the camera. Feel free to report it to Maxon if you want it to be looked into.


#3

Thanks! But the answer was sooo dumb. The problem wasn’t C4D related at all. The image sequence naming was causing all the issues. After getting a clean image sequence starting at 0000 all was working like a charm again. Thanks anyway.