C4d R20 Z depth


#1

Hi,
Am I missing something, I can’t find the Depth of field Effect in the render setting, I’m using Physical render , C4D.

Jason.


#2

If you mean Depth of Field, you don’t add it as an Effect in Physical Renderer, it is under the Physical menu option in Render settings under the Basic tab.

DepthOfField


#3

Thanks, I’ve got that switched on , but when I extract the exr in after effects the z depth pass is not there.
It just shows a Depth Alpha tab.


#4

Your subject title mentioned Z Depth but your post mentions Depth of Field.

If you mean Z Depth, you add that as a Multipass using “Depth” chosen from the Multi-Pass button under Render Settings.


#5

Yes, I’m after Z depth, I’ll try adding the Depth.
Thanks!


#6

I rendered out the z depth as a PNG sequence and was able to adjust the Depth of field in after effects using the png’s, instead of the exr, which is what I needed.

Thanks for your help!