Blinking text


#1

Hello,

I’m new here and new to Cinema 4D. I’m just testing a simple text animation with emitter. How do I stop the text and particles from blinking?

https://vimeo.com/334192589

Thanks


#2

How did you start the blinking ?


#3

It’s not supposed to blink. It’s just a simple Mo Text and emitter. I tried it with Cloner instead of Emitter, text and cloner objects are still blinking. I’m not sure how to prevent it from blinking.


#4

what about a scene file ? Looks like a problem in texturing for me. If I apply my textures to caps, rounding and body they stick there while yours look like the are moving within a shader space …


#5

If i’m not mistaken, it seems to be two particle emitters. The emitter on the right doesn’t blink its objects. Try comparing the texture attributes of the two to find out the problem. Without the project file it’s hard to guess.


#6

I’m not able to attach project file as a new user.
Here’s a video screenshot of my project scene.


#7

you have one material on the motext only on the second video. There should be more, some of them restricted to the hidden selections C1, C2, R1, R2 , this way moving text will not slide through this one material but parts of the motext keep their material in place…


#8

The material I’m using is Color/Texture/Effects/Variation and then Gradient/Full Colors. I’m not familiar with those hidden sections.


#9

So colors appear only during render time ? Or have you disabled them only on viewport?
Where are the motext effectors ? I was suspecting an issue with that.


#10

Yes, colors only appear during render. I figured out the problem, go to Emitter/Particle and check the Render Instance.
Here’s the project file if you want to try it.

thanks guys