Arnold darken areas too black


#1

I use​ the Arnold Render in maya 2018 and the darken shadowed areas got too black.arken-shadowed areas are too black


#2

show us some images and your scene setup…


#3


#4

looks like you are using an AO in the shader…?
we need more info about lights and shader settings in the scene…


#5


Detailes in the images attached.


#6


#7

i assume the direction light is coming from a to low angle…
and the sky isnt strong enough to brighten up the shadows…

how does the image look like if you move the sun up…


#8

I tried it even with a burning sun,

but it didn’t help.


#9

could you post the scene here… with one of those dark elements…


#10

Maybe your geometry is not properly capped.


#11

Here you can download the scene
https://magicode.me/send-file/file/b83f400bdbd41ac3ca2e78d8e4833fa4fefc4c15/view

I didn’t know how to attach it.


#12

I think I found thesource of the problem - the normals are pointing only outside, there

fore the inside is darken. So now I don’t know how to make a surface to be two sided normals.


#13

I tried to solve this by doing extrude to the surface, but it didn’t really helped


#14

You could try increasing the number of diffuse bounces to 10-20. That should let some more light into the narrow crevices.


#15

With 10 diffuse it helps only little, as you can see. With 20 diffuse the render for one frame last 50 minutes, so that’s out of the question.


#16

the objects arent closed on the top… close them…
thats a time consuming handwork…


#17

If you meant to solve the problem of the inverse Normals, then I fixed it by Extrod. It is true that the problem can be circumvented by closing the mesh above, but I hoped that Arnold would be more friendly and corrected.


#18

i dont think an other renderer would do better in this case…
grab the free renderman version or the redshift demo and give it a try…


#19

I supposed that you’re not modeling in real scale and maybe what is the AO distance is far and occluded the most of the surface. You can try to increase the scale of your object.


#20

In my settings there is no AO.