Anyone know what this means? And how to fix it?


#1

It’s been coming up as soon as I open a scene in Maya 2013.
Thanks in advance!


#2

it looks like attribute editor is tryign to build a layout but its missing nodes, maybe you have a plugin that is not being loaded properly? you have any plugins you installed recently?


#3

That’s strange…
I haven’t altered anything at all within the plug-ins folder.


#4

check that mental ray is loading.


#5

mayatomr.bundle is successfully loaded and checked inside the plu-ins mgr.


#6

I looked at the mel file that is popping up in that dialog and it seems that its expecting some template files that dont exist on your computer.

try running this in mel script editor: print getenv MAYA_CUSTOM_TEMPLATE_PATH;

and make sure that you actually have templates in these directories.

Also, make sure that Maya_install_dir\scripts\AETemplates\

is not empty.

basically its looking for a file specific node template that it cant find, maybe someone worked on that scene before and used plugins that you dont have.


#7

ran the script in MEL and made sure that the AETemplates wasn’t empty.
Nothing happened. Should I be able to notice anything?
Please excuse my ignorance. I’m still getting to know this awesome program.


#8

the only suggestion i can give you at this point is to close maya, delete your prefs folder (or move it somewhere) and restart maya.


#9

If I delete the prefs folder will it regenerate upon time spent working inside Maya?
Thanks for all of your help, BTW!


#10

What if I just uninstall all of the Entertainment Creation Suite and re install? Do you think that would help at all?


#11

I’ve never seen anything like that. Maybe reinstall the app and see if it persists. Run a disk check (fsck or Disk Utility) to see if your disk is failing, maybe.


#12

yes, when you delete your prefs maya will create a default set.

before you do the whole reinstall, i suggest your MOVE your prefs somewhere else and see if this fixes the issue, you dont have to delete your presets, just the preferences.

I have seen issues like these with maya, and usually its fixed by clearing prefs. If you simply reinstall maya, it will reuse your existing prefs and the issue may not go away.


#13

This actually worked.
I found out that removing the prefs would eliminate the stack trace error upon opening Maya but there was still the error message when trying to access the Attribute Editor. Come to discover that there was a bug in the Turtle plug-in. Autodesk provides a hotfix for this. Once installed, everything was working like new again.

Thanks so much for your assistance, Stooch!
I tried to thank you again but the system said I needed to “spread my reputation around before giving you another thank you”, Strange…


#14

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.