Afterburn


#1106

In my case rendering goes well on one machine, but on the more powerful machine with the same soft installed the same scene makes 3dsMAX crash while rendering during “preparing atmospherics”. If I uncheck atmospherics in the render setup, or if I disable the afterburn in the effects section then render goes without problems. How to cure?
3dsMAX2011 AfterBurn 4.0b

THANKS!


#1107

Try to install ServicePack for 3ds max, if you don’t have…and what renderer is on? Scanline?

…another problem with AB…
I have the scene with AB volumetrics. Really big area of scene is covered up by clouds. I’ve rendered 20 frames by machine on my render farm…all lights in my scene using AB Shadow Map in Static mode, but when I’ve checked final animation…flicker…shadow flicker in period by 20 frames - this is result (((( Can I bake shadow map or I must increase stepsize settings and Shadow Map res??? At this moment shadow stepsize is 1.0 and shadow map res is 256…


#1108

The same question. (^_^)/ What renderer do you use? Do you have GI in your scene?

Btw I’m running V-ray 1.5 SP5.
I have hotfix4 and SP1 installed, but it doesn’t matter. I tried to turn off the hyperthreading in the BIOS setup of the problem machine, it helped, but not for a long time. (>_<) Now the rendering doesn’t interrupt just after I click render button, but the error messege still emerges from time to time. Windows reboot also helps for a while.

THANKS!


#1109

I want to use the basic fireball that comes with Afterburn tutorials but at a much larger physical size. Is there a way to scale up the settings so they still look good but covering a much larger area?

I’ve tried scaling the Afterburn settings up using the Afterburn scale feature but that doesn’t work.

I have gotten used to modeling things to real world scale/units and would prefer not to scale my scene down to the size of the Afterburn scene although that may be the way to get what I want.

Finally figured out that I need to be in a different scale… Meters works well. 1 inch scale doesn’t work.


#1110

Hey dudes!

Got a little problem with Afterburn that i cant seem to fix.

I have a Pcloud emmiter that has the particles coming towards the camera, i did that with the Particle motion option within the Pcloud.
The animation looks good in the workspace and if i render 1 frame at a time i can see the clouds growing.

But when i try to render an animation Afterburn doesnt animate the clouds, the clouds stay static.
Its probably something simple i overlooked but its kinda frustrating :stuck_out_tongue:

Anyone know what i need to do to get Afterburn to render the animation?


#1111

Hey guys I’m new here and I have kind of stupid question, I’m using afterburn 4.0 to create a meteorite crashing down to the ground. I have mostly everything done, but I want to add a glow effect to the front and I can’t seem to get afterburn glow to work. Can anyone run me through the steps on how to add afterburn glow?


#1112

Do the glow in post. Like in combustion or afterfx or what ever compositing app you like.


#1113

Ups double post


#1114

My torments with afteburn :wip:
http://www.youtube.com/watch?v=mnBxCKcjvNk


#1115

I’m having this problem with Afterburn Combustion where it refuses to make geometry cast a shadow.

This is the setup: Afterburn Combustion volumetric cloud, Direct Light pointing into the cloud. Geometry in the beam of light.

The problem is that the geometry does not generate a shadow, the lights DOES illuminate the geometry and at the same time passes right through it…

Here is a picture of it: http://www.guthmangroup.com/img/3D/noshadow.png (also in attachment)

Renderer: V-Ray 1.5 (but the same thing happens in scanline (which takes like 10x the time to render the same thing!)
I’ve tried every shadow type available for the lights, all result in the same…
Using other types of lighting aren’t suitable as I need a directional beam, not a spot-type.

Enabling “Compute Advanced Lighting” and “Optimized atmospheric evaluation” didn’t do anything.

I’ve inserted a sphere into the scene make the problem easy to spot.

This is the light setup: http://www.guthmangroup.com/img/3D/lightsetup.png (also in attachment).

Anyone have any clue how I can fix this?


#1116

Uploaded with ImageShack.us

I’m trying to make a meteor effect but having problems with rendering. If you can give me some tips to make this render better, you’d save my life. I’m explicitly concerned with the weird smoothness and the lines that go around the smoke.

I have one spot light on the scene with shadow map. I’m using Afterburn 4.


#1117

Your Step size in the render panel looks rather large, this would be the cause of the artifacts (the smooth lines), try lowering you step size, this will increase render time, but give a nicer result :slight_smile:


#1118

Maybe make sure your lights have “effect atmospherics” checked on?


#1119

That fixed it! Thank you, saved my life.


#1120

hi,
i have a question, maybe this one somebody already asking before… sorry if repost…

how to set/get afterburn more opacity/less density, if they near/infront camera?
case:
i have thin smoke along the tunnel using pflow with afterburn…, and i have animated camera thru the tunnel, the problem when camera thru the smoke some like blank white covering camera… if we view rendering like flicker…
so maybe will help if i can set density gradually become lesser if they near camera.

btw anybody have try ‘geometry clipping’ in afterburn rendering setting? how to make this work, i tried 2-sided material too, but didnt work…

thks.
prie


#1121

Do you have Thinking Particles? If so, I can post a scene later showing how to archieve that effect.

Cheers
Nahuel


#1122

so actually its particles side setting? not afterburn setting? can be done with pflow?
can say yes, i have TP.( still learning TP, sometime still thinking like pflow (events base) when using TP (rules base)… hehehehe)

thks

prie.
http://vimeo.com/prihardimansyah


#1123

Here is the scene.
So, basically I create some particles inside the Tube. Then in a new Dynamic Set, I do the fade operation, and save that to a data channel (CH0 - Density)
In AfterBurn, you can use that channel in the Sphere Radius (just for visualization, you can adjust the Near & Far values in TP). After you like the fading, you can load it in the Density (setting Low Value to 0, and High Value to 0.5 -for example-). That’s it :slight_smile:

Here are some images (remember to add the geometry -in this case tube- into the Node op of the VolumePos, and also add the Camera into the FadeByCamera Dynamic Set)

http://img847.imageshack.us/img847/9887/ab00r.jpg
http://img687.imageshack.us/img687/4431/ab01o.jpg
http://img94.imageshack.us/img94/3252/ab02s.jpg

Cheers
Nahuel


#1124

thank you very much…Nahuel


#1125

Hi !

Being in my last year in a 3D animation school I have to make a short film about a plane sculpting a woman’s head into clouds.
So I intend to make the clouds with Afterburn but I need to have a precise shape with detail … I have the head’s mesh fill up with ParticleFlow on surface but the thing is : in Afterburn I would like to have different sphere size depending on the detail of the mesh. (I need smaller spheres around the eyes, nose, mouth and ears). I tried to animate the sphere size on object distance mode with another mesh -which was just the eyes, nose, mouth and ears areas- but the object distance mode seems to work just with the pivot point and not the shape of the object itself …

Does anyone already did it ? Any idea ?
It could also be great in PFlow to have more particles in detailed areas and less in others ! I don’t know how to do that…

To fill the head I need a lot of particles : around 400,000 ! Is it still a good way to work or should I use a completely different method to fill up a shape with AB ?
Or perhaps I can make this kind of cloud with something else than Afterburn ? Another plugin ?

Thanks a lot for any answer !