After Install_Silo_2_5_02b_Win - won't launch


#1

Also tried a complete PC restart.


#2

Me too . It does not start.(Windows 10)


#3

I am having the same issue even redownloaded the file again encase it that was that was the issue and still could not get it to start after installing it. Reinstalled previous version and starts up just fine


#4

The same for me. Win 7 ultimate.


#5

…at…least…i’m…not …ALONE…


#6

Hi everyone, so sorry about this. It seems to be a particularly determined error in that it shows up on none of our test systems, but we’re trying to squash it ASAP anyway.

Can anyone who’s having the crash try from this link and let me know if it fixes things?

[link removed because test failed]

If it works, we’ll set it live, if not, we’ll keep at it. Thanks!


#7

Having this issue as well.

Running Windows 10 64bit.
Virus scanner is Avast in case that is worth anything…

Cheers

Ken


#8

Thanks Ken!

Looks like our first attempt to fix failed, but we may have tracked the bad build to a specific system we don’t usually build from. Avast could be good data too.

Hope to have another test soon.


#9

OK, we have another test ready–anyone around and able to give this one a go?

[link removed because this also didn’t work, please see needed test below]

Thanks, all–since we can’t reproduce the crash on our systems we’re running blind without your help. :slight_smile:


#10

I tried this update, and it’s not working for me either. When I tried to start Silo, nothing happens.


#11

Thanks! If I send you the EXE would you be willing to try running it in the install folder of the previous working build? (I can PM you and get your email, then send you the relevant files/instructions)


#12

Laptop: Sager NP9170 nvidia GeForce 680M
install path: C:\Program Files\Silo 2.5
install_Silo_2_5_03a_Win = not working and desktop icon is blank (no Silo icon) after install.
install_Silo_2_5_03b_Win = not working


#13

Alright, this is still very much in-progress. Tests up to now haven’t been successful in fixing it so we need to gather more data from a debug build.

If you are someone for whom 2.5.02b is crashing, and are willing to help, this is what we need:

  1. First, download and install the (working) version of 2.5.02: http://nevercenter.com/silo/download_file/?filetype=win_2_5_02a

  2. Install that and confirm that it runs fine.

  3. Then, download this file, unzip it (so you have “Silo Test 2_5_031.exe”), and put that exe in the same directory as the working 2.5.02 (right next to “Silo 2.exe”): http://nevercenter.com/silo/download_file/?filetype=testexe031

  4. Double-click on “Silo 2 Test 03c.exe” and see if it runs. This is a debug version, so if (when) it crashes, take a screenshot of whatever you get, click on “Details” to see the details of the crash report and send that to us, and if possible send us the associated crash files. Best email is support+02crash@nevercenter.com
    Please also include your system details in the report. We love information! :wink:

Since we can’t reproduce the crash, you are our eyes and ears on this one. Thank you so much!!

[edit: updated exe link above]


#14

OK followed your instructions and ran the Silo 2 Test 03c.exe and took a screen shot nothing happened see screen shot below it showed that mess creating selection buffer then blinked off

my system info is
OS Name Microsoft Windows 10 Pro
System Manufacturer Gigabyte Technology Co., Ltd.
Processor Intel® Core™ i7-6700K CPU @ 4.00GHz, 4001 Mhz, 4 Core(s), 8 Logical Processor(s)
Installed Physical Memory (RAM) 64.0 GB
NVIDIA GeForce GTX 980 Ti GPU RAM 6 GB


#15

Hello again, all!

We had one user report that changing the Silo folder in My Documents from “read only” to “read/write” (by unticking read only) will solve this startup issue.

Can anyone test/confirm?

Thanks!


#16

Alright. For clarity, this is what we are currently looking for.
[b]----------------------------------------------------------------

[/b][removed, no longer a viable test/fix]

Second, this test:
If you are someone for whom 2.5.02b is crashing:

Part A:

Question:
2a) Does v2.5.02a run fine for you?

Part B:

Questions:
3a) Does it crash? If so, please take a screenshot of whatever you get and send that to us.
3b) Can you see a crash report? If so, please copy all of the details and send those to us.
3c) Are there associated crash files? If so, please send those to us.
3d) Please tell us your system details.

Send this info to support+02crash@nevercenter.com


#17

It just crashes for me immediately after starting with no crash report.


#18

Thank you, everyone!

We’ve been getting some good data in, and we have another EXE to try. Same test/questions/steps as above ( this post ) but download and unzip this file (so you have “Silo Test 2_5_032.exe”): http://nevercenter.com/silo/download_file/?filetype=testexe032
(I edited the post above so that link is now up-to-date, too)


#19

The last update worked for me. I should also point out the update prior to this one did run but started up with ‘missing’ viewports.


#20

Awesome! Thank you! This is exactly what we were hoping for. We’ll get a full installer up to test soon.

Anyone else able to confirm as well?