Aargghh, problem with transparency and FG! Pls help!


Hi there,

this is a problem that i have been facing for quite some time now
and i cant get it figured out.

I’m rendering an interior with FG and i’m using planes with high value
to lighten the seen.

but some of these planes are behind an seethrough curtain and through
this curtain the planes remain visible although i’ve switched off
primary visibility. under the MR tab i found “visible in transparency”,
but unchecking this didn’t help either.

does anybody know what the solution is?
i would be highly gratefull since i have to finish rendering before tomorrow

Thanks all



i think switching off Primary visibility should work, its strange it doesnt work in your case…do you have a transparent shader assigned to your curtain or ?


yes i do…


its hard to tell without looking at your scene…if you could upload the problematic portion of it i could take a look…also try set FG Cast flag to ON and FG receive flag to OFF for your light plane …hope it helps man


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.