A8N-SLI Premium, Ram limitation at ddr400???


#21

Okay, once again, this is OLD info, that pre dates the Vencie revisions to the CPU’s and the upgraded memory controllers.

That info does not apply to newer CPU revisions, including all X2’s.


#22

And this is what is being said at the Monarch web site forum:

Hope this link all gets put in?
It’s quite long:
http://www.monarchcomputer.com/forum/showthread.php?postid=25427#post25427

As you can see, things don’t look good, from what Monarch
and ASUS is apparently saying about the board.

And BTW, I DO have their latest beta BIOS, 1009.

…md


#23

Very cool image Mark. I like how natural and random everything is scattered. I should probably place my LW 9.0 update before the Vue offer expires on the 31st. Add the system and I’ll be broke for some time to come… :smiley:

As for the mb issue, I wonder if Monarch Computer’s earlier note rings true though I haven’t seen anything else directly from Asus about the issue. As I posted earlier from the Monarch forums:

"The issue is that the Premium board has an issue running 4 x double-sided DIMMS in all 4 slots. Asus is aware of the issue; a release date for a fix is not known. The Deluxe board does not have this issue. The only difference is that the Deluxe board has a chipset fan vs. the heatpipe."

Unfortunately I haven’t been able to get Monarch to add any sort of follow-up comments or additonal info. Like Mark, this hunting and surfing has grown a bit old. At this point, I’m not sure whether to take the plunge or, sadly, to seek an alternative board. I do appreciate all the insight and info that’s been offered. Very cool indeed.


#24

Thanx Devin, and just so you know, it was all done with grey scale image maps.
The tutorial on how to do this is up at my site.

And BTW, I’ve been meaning to mention, that I LOVE your avatar!
I have an old recording of that movie “somewhere” around here, but for the life of me,
now I can’t even remember what it was called?
I KNOW the minute I hear the name, I’ll go YEAH!, THATS IT!
But I really loved that flic and all the stop motion animation in it.
Totally classic movie!
I always loved that owl and wished I owen the real version they used in the movie :slight_smile:
Now you’re making me want to dig that tape out of the closet and see if it still plays!? LOL
No, I should just go ahead and do a search and see if they’ve converted it over to DVD?
That would be the best, plus no dought they’d have loads of great Bonus stuff included? :slight_smile:

And DEFINATELY!, get your upgrade NOW!
You’re going to want 9 anyway, so you might as well get the deal while it’s still there!
Totally worth it!
Although, you may find yourself not getting anything else done, from constantly playin in Vue LOL
And check out this deal at Safe harbor:
http://www.sharbor.com/products/NTKN0300103.html
Can’t be beat!

…md :slight_smile:
My next scene that I’m currently working on, will blow that old scene away!
I can’t wait to get it to the point where I can show my first test renders.
Though, if you follow the Vue forum at all, you CAN see my very, very
early test render of the layout. I plan on showing a few of the steps I make to get
to the final image, just to show people how things move from conception to a final rendering.

.


#25

Just found this post over at Monarch. He doesn’t provide a source for his info, however, so it’s obviously not concrete or whatnot.

"I read recently that ASUS issued its last bios update for the A8N SLI Premium. If this is true then there is no planned fix for the 4GB RAM issue. Apparently ASUS has decided to move onto their next mobo model and have left the consumer to deal with their mistake. Therefore if you are wanting to run 4GB RAM the A8N SLI Premium is not for you. I have heard that the A8N Deluxe mobo as well has this issue as well. In fact many nForce chipset mobos has this issue. Its not just limited to ASUS. So shop wisely.

ASUS has released their new A8N32 SLI mobo but I havent heard yet wether it supports 4GB or not like it claims. It says it does but considering how ASUS has been making false claims lately I wouldnt trust their word. Find someone who has one and is actually running 4GB RAM before buying it. Monarch is now selling the mobo so maybe they can test it and see if the claim is true or not.

For those that already have the A8N SLI Premium mobo and wanted to run 4GB RAM you only have two choices unfortunately. Use only 2GB or buy a new mobo. I agree it sucks but unless you can get a refund not much else you can do."


As for the avatar and movie…

A fave. It’s Bubo from “Clash of the Titans”. Certainly another classic from Ray Harryhausen.
Clash of the Titans at Amazon


#26

There’s the names!
We (my brothers and me) always made up our own names for that movie,
like Clash of the Tight-ones, or Clash of the Tightwads.
But I also knew (as anyone who ever watched that flic would
instantly know, that it was obviously HH who did the killer animation :slight_smile:

Always a classic!
I also have the other one that is similar to that, which I also can’t think of the name,
but really, I think I’ve seen ALLL of the HH movies anyway :slight_smile:

Always classic work!
Is he still alive, or did he croak a while back, like I sort of think he did?
I HOPE he’s still around, but practically all my old favorites have died off in recent years. :frowning:
And the SAD part is, now a days, there just aren’t as many
good people left like that in the movie industry.

…md :slight_smile:

.


#27

just wanted to post a success story here. I built up an AMD 4400+ system on this motherboard today and on my very first boot up with no tweaking it saw all my 4gb of ram and tested it okay.

I used OCZ DDR400 modules.

I had read about the problems before I bought the motherboard, but guessed that it MAY work if I got high quality ram. Who knows if it was the RAM that helped, or just luck, but I’m a happy camper.

I’ve been running steady on Win64 all evening.

-sf


#28

I’ve just had a right nightmare, with 2gb and this mobo. Just installed some new twinx 2048-3500ll pro ram. My bios was revision 1009, and the memory was timed at 266 mhz. It should be 400 mhz by default so I upped the setting to 400 and my system died. I had to flush the cmos to get up and running again. The weird thing is that when I booted up at 266 mhz afterwards, cpu-z had the memory reading at 200 mhz, which is about right?

Have since installed 1009.04 beta and it’s back to 400 mhz. I was getting worried there, thought my new ram was buggered.

Monovich regarding your 4gb, what is it set to T2 or T1? I’ve also read in numerous threads that you have to have 4gb set to T2.

MadMax, don’t know if you will answer this. You say that these mobos are mad overclockers. I’ve run into a bit of a limit myself, and it seems to come down to the cpu voltage being capped at 1.5v(I know the board can be modded). To add to this when it is set to 1.5, it fluctuates between 1.54 and 1.48. To get a stable prime 95 overclock, it seems that it’s pretty greedy for voltage. The DFI boards apprently don’t have this capping limitation, but in addition it seems that people are getting much more stable overclocks at lower voltages than with the Premium. I know you can’t believe everything you read, but if this is the case then surely the dfi is a healthier board for your cpu?

RPG


#29

Good question. First off regarding the DFI, it is an awesome overclocker. It’s also consdered the best overclocking board available.

HOWEVER…

The DFI board is not exactly the “easiest” of boards to set up, and I have to say that provisionally based on user experience. I had no trouble getting a DFI setup and running. But someone not familiar with BIOS tweaking is likely to have problems.

In capabilities, the DFI is DEFINITELY the better of the two for overclocking.

The Premium is also given huge props across various forums, review sites etc as a mad overclocker. I’d say it’s probably going to rate at second place if you want to compare various motherboards. Unlike the DFI board though, the stock settings on the Premium are enough to get you going with decent performance.

As for voltage, to the CPU, wll, it’s not a guarantee that every CPU is going to overclock well. I have had the same chips in 2 different system give differnt result. One hit 2.7ghz pretty easily, the other was a bear to get to 2.5 stable.

@ Monovich… Mark’s system used high quality ram also, but he had major issues with it running at 400. His component list was identical to mine, same ram, and mine ran at 400 no hasles no tweaks nd no jumping through hoops to get it to work.

I checked Assus forums and found that results were all over the place. One guy had OCZ, couldn’t get it to work, switched to Corsair and it booted with all 4gb no problem. I have sicne learned that the issue doesn’t occur on the A8N SLI Deluxe. Go figure. Unfortunately as I have said in the past, I like asus but if you need tech support you are scewed. Since they have released the A8NSLI32, you can pretty much presume that A8N users are screwed from any fixes.


#30

@ Monovich… Mark’s system used high quality ram also, but he had major issues with it running at 400. His component list was identical to mine, same ram, and mine ran at 400 no hasles no tweaks nd no jumping through hoops to get it to work.

Yeah.
And unfortunately, I’ve been stuck with running only 2gigs ever since.
Since every time I try and put in the other two sticks of RAM,
I soon get freeze-ups and giant blue screens with memory dumps.

On a similar note:
One thing I’ve been doing, is what you (MadMax) have stated in the past that you do,
and that is, I just leave the computer on most of the time. Because pretty much every time
I go to either do a reboot or just to shut her down, I get a blue screen after it goes to shut
off or reboot, saying something about logon.exe screwing something up. So, for all I know,
I may just need to completely reformat this drive and reinstall everything fresh, but I am
just not up to that yet, since I’m having too much fun with this new system, despite these
memory issues, since this system totally kicks butt on my render times in Lightwave and Vue!
Oh, and when it does reboot, most of the time it defautls back to the XP Display,
instead of Classic, which I like better and I have to keep resetting that.

I checked Assus forums and found that results were all over the place. One guy had OCZ, couldn’t get it to work, switched to Corsair and it booted with all 4gb no problem. I have sicne learned that the issue doesn’t occur on the A8N SLI Deluxe. Go figure. Unfortunately as I have said in the past, I like asus but if you need tech support you are scewed. Since they have released the A8NSLI32, you can pretty much presume that A8N users are screwed from any fixes.

Yeah, that’s what I found too.
And I keep checking for the latest BIOS, just to see if they’ve put out something that
fixes this problem, but still nothing, and I’m currently running the latest BIOS of 1009.004.

I DO have a question for monovich, which is, that MY system ALWAYS would show
4gigs as well during bootup and all that, but it wouldn’t automatically be set to
the 400 speed it’s supposed to be set to, so I wonder, is your’s running at 400?
And does the system, once booted, show that you still have 4gigs?
Mine would show 4gigs in the system info window, but not in anything else,
like the ASUS Probe, where it would show no RAM at all!

Just curious, cuz I’m running the exact same system you are.
Same RAM and everything.
Same as MadMax’s too.

Anyway, still an interesting thread…md :slight_smile:
P.S. Is it just my system, or does anyone else have problems
with SATA drives not staying connected to the power connectors?
The ones on the Power Supply are extreamely loose,
so I have to use up all the extra plug connectors.
And even those are sort of still loose.

.


#31

Hey Mark, I don’t think I ever asked this but what version of the video drivers are you using and where did you get them?


#32

Madmax,

Sorry to interrupt, but thanks for the response, that’s spot on.

I’ve been shelling out on all sorts of upgrades recently, ram, water cooling etc, but must admit, I’ve been in denial that my cpu is possibly just near it’s limit. It’s becoming a bit of an addiction this, but maybe I should just hold off for a bit. Maybe until quad cores become available.:slight_smile:

Cheers

RPG


#33

i had 2 gigs of ocz platinum and asus premium, when i overclocked it…i got my first blu screen using xp ever(over 4 yrs of use). and i was getting it alot using photoshop and xsi. turned off overclocking now everything is fine. Don’t know if that helps, but that was my experience


#34

Using the nVidia video drivers.
From the nVidia site.
And the nForce drivers and all that for the MoBo.
Though, when it comes to that end of things, I start getting lost
and don’t like to risk installing some screwy mobo driver for something,
when I have no clue what I’m doing. That’s just not a wize thing to do LOL

They aren’t the modernest version of drivers for the card, as I have tried that one,
and everytime I install it, I have to completely uninstall it and reinstall the version off of
the display card CD, since the modern driver always jacks up my system completely and ruins it.

I’ll tell you which version tomorrow after I’m done with these renders I’m rendering out all night.
And explain better what problems I run into when I install the newer version drivers.

…md :slight_smile:

.


#35

Probably 77.77 Marc. The newer ones don’t play too nicely with Lightwave. There’s also a conflict with newer versions and the wdm drivers for the 7800 gtx. If you have a newer version than 77.77 installed and check in device manager there will be a yellow exclamation mark next to the WDM.


#36

I’ll check that out tonight if I get a chance. Where do I launch ASUS probe to check from there? I’m a a bit new to this PC thing.


#37

The ASUS Probe is on the CD that came with the MoBo and needs to be installed.
I like that thing a lot, but it also has it’s own issues, like the not showing any RAM,
when in fact there IS RAM, it’s just being forced into the 400 speed,
and thus never shows it, for whatever reason?
Although, I think even when I ran the 4gigs at the default speed
that it atuo-reconises the RAM at, of 333, it stil shows no RAM.

It’s like this board just refuses to acknowledge that
anything more then 2gigs, just isn’t possible or something?

And when I DO see the RAM, XP only shows 3.1gigs
with about 2.5 or 2.7gigs of RAM available.
But, from what I’ve heard, XP (the 32bit version)
doesn’t use 4gigs of RAM properly anyway?

Pretty weird, all around.

Oh, and my display card drivers are from 2004, so they are nowhere near up to date.
But!, like I say, when ever I TRY and use the newer version,
then the computer doesn’t want to work at all.
And it ends up taking me forever to get it all back to working again, so that’s why I’m
not in a hurry to just slap in any other drivers, just because they work for someone else.
I think I would need more convincing before I go through all that hell again LOL
Though I DO want the more modern drivers, IF??? they will really work?
And before anyone asks, yes, I DID uninstall the old drivers first, “before” installing the
new drivers. And I always do a reboot also before installing new drivers, though I’ve
also tried NOT rebooting, just to see if that helped any, but it never did.
Although, if anyone thinks I didn’t do the uninstall correctly or anything,
feel free to let me know?
For all I know, maybe I’m not uninstalling the drivers correctly?

…md :slight_smile:

.


#38

um… I broke it.

I noticed the ram was only showing at 333, so I bumped it to 400. I also noticed it was running at 2T, and I changed it to 1T.

heh. Now the computer won’t boot up, and it’s just doing long repetitive beeps. How do I fix that? Do I neet to reset the motherboard with that jumper?


#39

I’m wanting to laugh, cuz the same sort of thing
happened to me and I thought I destroyed everything.
But I won’t, cuz I also know it totally sucks.

If I remember right, you should just be able to pull out the other two
sticks of RAM, Black Slots, and then reboot and set the thing
back to Auto and do a reboot.

Once you get back to the thing running, and showing your two sticks of RAM,
read what the settings are for it, as they should now be running at 400.
Write those settings down and then go ahead and add in the other two sticks of RAM.
Now, just set the settings there to match the settings you wrote down for the 2gigs
of RAM that ran at 400 and set things to those.
Now reboot and it should??? run all 4gigs at 400 and show 4gigs installed as well.
Mine only changed two settings, but other people’s may change more then that, I don’t know?

Hope this helps?
Let me know if it doesn’t, but it all should be fine after that.
Or as fine as manually having to set these settings yourself can be LOL

…md :slight_smile:

.


#40

Monovich, exactly the same problem I had, beeps and all. You need to flush cmos. Your’s is a premium board isn’t it. If so page 2-18 in the User guide manual (2.6 Jumpers) Clear RTC Ram. A simple process.:slight_smile:

What bios are you running by the way?

Hope this helps.

RPG