A8N-SLI Premium, Ram limitation at ddr400???


#1

I looking to buy this motherboard and 2x1gb chips and 2x512mb chips. For a total of 3 gb ddr400 ram.

The company I’m getting this off of looked up this page by Kingston and saw that there is a 2gb MAX listed for ddr400!?!?!?! Anyone run into this? Is this a kingston issue?

here is the link, take a look near the bottom:

http://www.ec.kingston.com/ecom/configurator/modelsinfo.asp?SysID=21321&mfr=ASUS&model=A8N&Sys=21321-ASUS-A8N-SLI%2FA8N-SLI+Deluxe%2FA8N-SLI+Premium+Motherboards&distributor=0&submit1=Search


#2

After some more searching it does clock down any ram past 2gb (the blue slots) to 333.

AMD 64 CPU’s have the memory controller on board and cannot do DDR 400 1T
when all 4 memory slots are filled with dual sided DIMMs. If you want to run at DDR 400 1T
then you’ll have to use just A1 and B1 (the 2 blue slots)”.


#3

This is a limitation (as stated by kingston) of the Athlon64. However, this is not the case for all Athlon64 core revisions. The most recent core revisions (found in the last single core Athlon64 [Rev. E] and all X2s) have an updated memory controller that will allow you to use DDR400 in all 4 memory slots.

Though, do your research and look up info on the Rev. E Athlon64 cores, and the X2. This should help shed some light on the situation…


#4

I have this MB with 4 gigs of Crucial XGL DDR400 ram. While I was building the system I read a lot about people have probs with the ram configuration and it seems the auto-detect settings deosn’t work v well so manually setting the timings is probably a good idea. Also check your ram is on the approved list in the MB manual.

I have a dual core 4400 which isn’t supposed to be limited by the on-board memory controller but reading around suggested down clocking to 333 with 4 gigs because of data echos - so I did it anyway. You’ll know if it’s necessary as the system either won’t boot or will randomly lockup and crash. You might be ok with 3 gigs.


#5

I’ve been trying to make sense of this issue as well. It seems that the ASUS A8N-SLI Premium still has some sort fo issue though with running 4GB (or sticks) of RAM, despite the processor revisions. I’ve been anxiously awaiting a fix (hopefully BIOS) so that I can drop my money on a new system. Monarch actually has a pop-up on it’s configuration page for this board…“TechNote: This Motherboard does NOT support 4GB of RAM. If you plan on using 4GB, consider the Abit A8N SLI.”

Config Page

A Monarch support specialist offered this info on their forums a week or so ago…

“The issue is that the Premium board has an issue running 4 x double-sided DIMMS in all 4 slots. Asus is aware of the issue; a release date for a fix is not known. The Deluxe board does not have this issue. The only difference is that the Deluxe board has a chipset fan vs. the heatpipe.”

Forum

If anyone has any additional/updated info, please chime in.


#6

I’m running 4gb no problem at 400.

Easy way to do this, put in 2 sticks, boot, go into bios and write down the memory settings it shows.

Shut down, install additional memory and boot again.

go into bios and just manually set the ram.

All done. You will now show memory running at full speed.


#7

Thats what I did but being a cautious sort I downclocked it just in case :smiley: Although it didn’t detect the settings correctly with even 2 sticks…I got those from the corsair web info nd put them (and the dimm voltage) in manually.

According to the manuals neither the deluxe or premium support dual sided modules with 16 chips - i.e. any 1 gig modules - yet some are on the approved list.


#8

Not necessary.

According to the manuals neither the deluxe or premium support dual sided modules with 16 chips - i.e. any 1 gig modules - yet some are on the approved list.

That info isn’t about the board, it is referring to limitations with pre venice core A64’s. It was a limitation of the CPU’s memory module.

I have OCZ 4x 1gb modules nd they work fine. I have helped several people with this same setup.


#9

Cool - I’ll have to try setting it up to 400 then :slight_smile: I have corsair xms - dunno what I was talkin about earlier with the crucial xgl :shrug: I can see many people having problems becasue of the auto-settings, mine came up with some wildly different numbers to those recommended for the dimms :eek:


#10

If anyone else could confirm MadMax’s solution in their systems as well, that would be great. I’m itching to place my order for a new box and would prefer this board based on what I’ve heard about it with this one exception. If anyone else also happens to have an alternative mb suggestion though, I’d also like to hear that as well.

devin


#11

http://forums.cgsociety.org/showthread.php?t=276018&page=3&pp=15

How about page 3 of this thread right in our forums. Mark got this same setup, and had some issues (first I had heard of this issue) And I was steering him towards doing this very thing, setting the timings manually. Mark took a leap ahead of me, and did it before I suggested it, but you can see in the leadup to his reply, that is what I was going for asking about timings and such with 2 sticks.

Also, check over at the Asus forums. Not much useful there since it’s mostly whining and no one trying to reason out the problem, but you get the idea. At least a couple of people noticed this problem DID NOT OCCUR with all ram types and are running 4gb in their system no problem.


#12

Thanks MadMax. I wasn’t questioning your fix btw, just trying to make sure it was applicable to multiple systems/users before dropping some well earned cash. I actually had some discussions with Mark as well and I’m glad to hear that he’s up-and-running. Thanks for the links! I’m certainly looking forward to retiring my old Athlon 1.3 Ghz!

devin


#13

Not a problem, I didn’t think you were. But since you asked for additional links, I provided one I knew of here.

just remember, all you are doing is setting the ram to what it was DESIGNED to work at. It’s not like you are trying to overclock it to 500 speeds that might damage the ram. And the memory controller on newer CPU’s does support those configurations.


#14

Just to update my own situation, I ended up having to only use 2gigs of ram (2 sticks)
even though I did do the running 2sticks to get the auto detect to show the
settings and all that, which I then set for my 4 sticks of 1gig each ram.
You know, to get them to run at the 400 speed instead of the defaut
setting of 333, which BTW, I still got the freeze-ups with the 333 4gigs RAM too.
So, the speed issue didn’t seem to make any difference with freeze-ups and blue screens.

I just got tired of having random freeze-ups and sometimes blue screens.
Even as it is, I still randomly (everyday, randomly) get blue screens when
I go to reboot or shut down the computer, with a message about xplogon.exe.
No clue what that means or what to do about it?

I wished I could find a different mobo, but I really liked this one, other then the RAM issues.
As it’s just a waste to have this ram, that cost me over $500 smakers for 4gigs worth,
just to have half of that just saitting here doing nothing.
So, for me, I’m too broke to be buying more ram, though I might barely be able to buy
a different mobo, but still, I’d rather they just fix the problem, though I see that as not happening.
I’m already using the beta 1009 version of the BIOS.
Maybe there is some sort of something, like a Flash that I can do for
the CPU or something else that would make this work without problems?

Anyway, I’ve pretty much just resigned myself to the fact that I won’t get to run at 4gigs of RAM :frowning:

The system DOES smoke though and my render times are killer!
And this system runs far cooler then my old system that ran a P4 3ghz with 2gigs RAM.

Anyway, that’s where I’m at with my system.
Oh, and yes, I decided to try doing the full RAM installed again last night, since I did just
install that latest BIOS, in the hopes that things might be beter, but they weren’t
and in fact it seemed to freeze more often then before, so I may have to do
a roll-back, though it seems to run just fine with only 2gigs in it.

…md


#15

I don’t think it is a motherboard issue per se… I have an EVGA SLI motherboard and if I put in 4GB of ram I have to manually set the timing… which a bios upgrade allowed me to do before that I could not get 4GB of ram to work.


#16

Well, like I keep saying, I too can set mine manually, and it shows up that there
are in fact 4gigs of RAM at startup, it just causes me too many problems is the deal.
And I mean set it manually to work with the 400 or not set it and let it run at 333.
It still causes problems which ever method I try and use.
Sometimes when I have it installed it works OK.
Other times when I have it installed, it causes
major blue screens and freeze-ups out of nowhere.
I have less problems, though I still get the accasional blue screen at
shut down or reboot, with only having the 2sticks of RAM (2gigs) installed.

Basically, I could sit here for several more weeks and keep screwing around,
but I’ve already wasted well over a month with this thing and do NOT want to
keep putzing around TRYING to find some work around to get things to run right.

I know me, I’ll eventually get back in the mood to deal with it, but for now I just want to
be able to just USE my computer freely without having to constantly worry about hardware issues.
I mean, it’s no fun to be right in the middle of working in Vue, or any other app like LW
or PS and suddenly have it (it being the whole computer) freeze up on me to where I need
to hit the reset button on the computer and then pretty much most of the time it won’t boot up after that.

More hassle then it’s worth.
But I WILL have to figure something out soon enough, because I’m NOT going
to have 2 brand new sticks of OCZ Platinum RAM just sitting here doing nothing.
That’s just a waste, and a waste of money I don’t have to just let sit there.

So, as much as I “don’t” want to deal with this any more, I know that I “will”.
I just hate this having to read fifty thousand different forums all the time, just
trying to find out all the latest info and scoops with this current setup and what
other options there might be out there for me to try instead?

I prefer to “play” on my computer, then spend all my days trying to get it configured properly.

Anyway, that’s just me…md :slight_smile:

.


#17

This would indicate to me that another issue is at fault here than setting the memory manually. First off, these boards are made to be mad overclockers. That means they are designed to push memory beyond what it’s rated for.

In this case, we have an issues with ram designed to work at 400 speeds, and a CPU that has a memory controller that is designed to use these modules, including double sided, at 400.

we also have an issue where not everyone is having a problem using 4gb, which concerns me, but I would have to get my hands on a system with a problem that I can look at.

Since the ram and the CPU are clearly not part of the problem, that leaves us with something else. I can’t jsut say it’s the motherboard, because not everyone is having problems. Some people can use OCZ, some can’t. Another claims that OCZ didn’t work, but when he switched to Corsair everything worked fine.

Now in your case, I suspect there is another issue at work here since you state that even with 2gb, yo get daily freeze ups. That is not normal. My X2’s have been running 24/7 since I helped you with yours, and I have not rebooted any of them yet. (DWP loves sending me the power bill)

Download an app called memtest 86 and run it. It will make sure the ram isn’t defective in any way. Also, switch to the other 2gb and check them as well. This way we can eliminte that a faulty module is at issue. Once eliminated, we can figure out other possibilities to correcting the problem.


#18

I found this little nugget on the asus forums, it may be of help, especially in seeing all 4gb in xp:


First of all, running 4 sticks of ram on an AMD system doesn’t work that well, as the memory controller has problems running them. You need to set the ram timing to run at 2T rather than 1T. There’s also another setting in BIOS [which, surprisingly, isn’t listed in my manual] that specifically states you have to have it enabled with 4 gig in your machine.

As always, make sure your chipset and BIOS are up to date.

Edit:

Found the other setting–

page 4-21 of your motherboard manual see DRAM over 4g remapping. set to enable so win xp will use all 4 gigs.


Good luck.

Mike


#19

First of all, you made me bust up laughing with that crack about the electric company! :slight_smile:
I feel your pain on that one, as my bill isn’t exactly the lowest around either LOL

Anyway, sorry I think you got me wrong.
I “don’t” have dayly freeze-ups, just almost dayly blue screens when I go to shut
the thing down or maybe do a reboot, which I tend to do a lot of after running a
memory hog like Vue for several hours, as I don’t think it cleans out
the RAM very well after you’ve used it for a few hours straight.
So, when things start to act up, I like to do a fresh reboot to clean out the memory.
I DO have the dayly freeze-ups when I have the 4gigs in there,
and then it’s not just dayly, but like all the time.

And I too agree that something else is going on, but I’ve lost my wits trying to figure it out?
And like I say, I’ve been almost dayly viewing all the forums on this same subject “trying”
to see if I can find some sort, ANY sort of light at the end of the tunnel, but no luck yet.

As for that memtest86 thingy, I did download it and watched it do it’s thing,
what ever THAt was, as it just seemed to go on for eternity and I couldn’t see what
it’s point really was, since it just seemed like it would go forever on and on and on.
I never would see it actually FINISH doing something and tell me, “Hey!, your RAM sucks!”
or anything like that, which was what I was hoping it was going to do?
I am VERY lousey at working in the DOS kind of mode and really HATE working like that.
I don’t kow what to do when I’m in that mode, or what commands to enter or whatever?
I feel like I’m supposed to print out alllllllllllllllllllllllllll that very long shpeal they give you at
that site where you download it from and then try and figure out what the flip they’re
trying to tell you and then see if any of whatever they say matches anything you see on screen?

And back when I first tried that, my printer wasn’t yet working, though it is now.
So, if I NEED to print out a zillion pages of info just to use the thing
while in DOS mode, then I guess I can do that?
But, I’m about to connect up my old computer and I’ve already bought a router so I
can connect to the net with both machines and then that way I can do better testing
on this new one, as I’d be able to read what’s on the net while I’m working on this machine.
THAT, will help me out tremendously, for sure!
I hope to have it up and running by this weekend, no problems pending, that is LOL :slight_smile:

EDIT: I just noticed your Edit, and YES, I’ve been having that set to that
and XP CLAIMS to see all 4gigs, when I access the System Info.
Just things like ASUS Probe and Norton’s System Info do NOT see the 4gigs.

Anyway, that’s where I’m at right now…md :slight_smile:
And BTW, I still appreciate all the help you already have given me and it’s not your
fault if some systems work and others don’t, so don’t worry about that or anything :slight_smile:
Things happen.
I’ve been through this same sort of weirdness in the past with other systems I’ve built.
Ya just never know what the latest weird nonsense might occure?
And ALLL of my old problems were all worked out eventually, one way or another.
Also, did you ever get to see that I won Picture of the Day Award at e-on with Vue5I?
Here’s the full sized image of it, if you don’t want to try and find it at e-on,
since that was a couple of weeks ago.
http://www.md-arts.com/dirt_road_desert_04.jpg

.


#20

It would be the motherboard if it is something in the chipset that needs a driver revision to work properly.

Since it works setting manually, and we know the ram and the CPU are capable of it, that leaves the motherboard, or more specifically, something on it…