3dsMax has problem with Wacom pen and touch in windows 8!!


#1

Hi,

I have a problem in windows 8 with Max 2013 x64 and wacom tablet.
I’m using Wacom Pen and touch in windows 8 with Max.
I already download and install the latest version of the driver for this Tablet for Win8.
My problem is when I right click by pen on my object to convert that to editable poly, after right click I can see that menu but I cant click on any button or choose any tools, it becomes like freezing or stop working everything until when I click everywhere with mouse or just right click with pen in any where!
it’s a big problem for me now!
does any one have this experience in Win8 or anyone can help me?
I’m not sure is that problem because when I click or right click everywhere I can see a light circle there!

Thanks.
Soroush


#2

yeah the wacom support in windows 8 is currently pretty sucky, there doesn’t seem to be any way of turning off all the things like the circle etc that makes it pretty much impossible to use for max. Hopefully they fix the drivers soon!


#3

Thanks for reply.
so what should we do? is there anyway to disable those manually or …
also every time when I sent email to them by support page on their website, I have never get any reply from them! so is here any way to call them or ask them directly?
I can’t work with mouse in max, because it’s a long time I’m using pen for everything!


#4

I tried all the manual methods to get rid of them from windows 7, but none of them work anymore as far as I can see - wacom has traditionally been pretty terrible with their support in the past, so its probably just a a matter of waiting? I know what you mean tho, I get terrible wrist pain from mousing, so max in win8 its not too fun for me at the moment… :banghead:


#5

just now I’m trying to find a way to fix this issue with Autodesk.
they Already tried it with intus 3, Max 2013 in win 8 and they had the same problem. so they are trying to find a solution but they said it’s a problem of tablet driver.
so I will let you know later.


#6

ok, I have a good news, Wacom trying to find a solution and improve the driver right now :slight_smile:
just they said the temporary solution is “don’t use double click function” until Wacom release the new driver.
but I’m not sure about this temporary solution, I will see tonight at home!


#7

oh no, not this again.

its not like its been fixed on win 7, its just that everyone know the workarounds.

I can imagine its even worse on win 8 with MS pushing the whole touch thing


#8

Was a fix ever found for this? :confused:


#9

I managed to fix this by doing what JanHabib suggested in this thread. I think suggestion #3 was the one which made the difference. Don’t forget to restart the computer!


#10

Thanks, but it didn’t help with the right-clicking in max. Everything else is resolved now, but every time I right-click in max, it disables the pen until I rightclick again, so I cant use any rightclicking menus in max atm. Works fine everywhere else.
Did these steps help you with that problem as well?


#11

Wermuth: I already change the windows to win7 just cus of this issue!
but if you are still using win 8 may you try to turn off the “Tablet PC Input Service” from Services window please?
and turn off the “Tablet PC Component” from Turn Windows Futures on or off.
then please check the right click issue again and let me know about that please.


#12

I disabled the service, but the option to disablethe windows feature is not available in W8, only in w7. I double-checked, and it is not there. One of the causes to all this mayhem, I guess.
Thanks for the suggestions, though.


#13

I use my pen in Photoshop but not in max. Still, I don’t recall having issues with right-clicking (using an Intuos 3). I can’t tell you for sure until some time next week, unfortunately.


#14

alright, I will try to know how is going on Wacom company to find a solution on Monday.

Rockin: in Ps everything is fine, only the problem is in Max :expressionless:


#15

My right clicking gave me nightmare in 3ds, the menu disappearing whenever I hover over it.
Then I found this:
http://forum.wacom.eu/download/file.php?id=25&mode=view


#16

I don’t have that option! Was certain I had the newest driver. Will check again. If this solves it, you are my hero!

EDIT: yaaay, updated the driver to get this option, and then ticked it off! I can now rightclick in max! I could sometimes as well before, but it was a rare case.


#17

I will try that one later and will see how it works for me as well! thanks :slight_smile:

one more things is when you wanna work in Max you don’t need to have pressure settings, so you can change the tablet setting from Pen to Mouse, then I guess it will fix the right click issue as well :thumbsup:


#18

Guys, sorry to take the thread out of the grave BUT I’m trying to use 3ds max 2014 on my surface pro and that issue with the right click menu is still here.

Windows 8.1, latest wacom driver for tablet pcs.

I right click and then cursor is gone, I cant use any of the option in the right click menu.

The solution posted here will not work since there’s no Windows Ink option in the surface pro do be disabled.

Anyone knows a workaround for this mess?


#19

I found a way which am not sure does it works or not but you can try it for this issue.
but wait please until Monday cos I need to copy the file from my computer at office.
that’s a software you need to run it first. later remind me about that please.
Thanks.


#20

Awesome man! Cant wait for it!