3ds max wont open while rendering


#1

Hi,

Does anyone knows how to fix this, I was using the “switch to” option from task manager, but now its grey out and I have no solution to thing problem.

Any suggestion would be appreciated
Thanks


#2

You can’t use the 3ds max that is processing the current render unless you submit it to backburner for a network render. The “Networked render” can be on the same machine.


#3

Hmm I used to do this as-well but it doesn’t seem to work here neither… Maybe it’s related to the latest windows 10 update.

@SD3D: That’s not what he’s asking about. If you minimize the max screen while it’s rendering (via windows’ show desktop button) the only way to bring back up the 3ds max windows was through windows’ task manager, but that doesn’t seem to work anymore so the only way now is to wait until the render is finished without having any visual feedback.


#4

but you’re trying to switch to a “Non responsive” program. The fact it worked in the first place was lucky.


#5

I take it you know about the “Affinity settings” where you can tell windows to use fewer processors for 3ds max. Disabling a complete core will slow the render down, but it might make the rest of the computer more responsive.


#6

No, its not non-responsive (as you can see in his screenshot)… and it has nothing to do with affinity settings either.

He minimised it and isnt able to bring the window up again.
I used to do the same thing many times, for years. So its not about being lucky. It can be quite annoying because now when max gets minimised you can’t see the rendering progress or even cancel it (while it is running perfectly fine).


#7

It is effectively a non-responsive program which is why the conventional maximise and minimise method does not work. (Different use of quotation marks). Are there reasons for not “Backburning” on the same machine?


#8

Try press windows + D twice. Give it 2 seconds between each try.