3ds max & vray HDRI blotchy problem


Hi, using Max 2014 and vray 3.

Using hdri map in Vray enviroment slots (only way to could get it work properly with matte floor and lighting). i get these “blotches”, specially when i use the hdri maps with VrayHDRI material, when i just use them as imported bitmaps there is way less blotches but still too noticable. turning up GI settings only make the blotches smaller and more frequent/defined. blotches also appear slightly on the matte floor.


render settings:


Bitmap(SAME hdri file… blotches still on ground, front bumper, top of hood):


This can happen when you’re having an hdri with a small verry bright source (sun in this case).

Try putting the hdri in an vraydomelight. That way your hdri will be sampled much more efficiently. That should help allot…

Also setting the irradiance cache to the low preset is asking for splotches :wink:


thank you for responding, vraydomelight worked out. :beer: but as i mentioned turning the preset to high only got me slightly smaller but more pronounced splotches. :hmm:


here’s another tip: by turning on ‘use irradiance cache’ in the vraydomelight’s options you’ll get a faster render (with slightly less accuracy in the gi, depending on yr irradiance cache settings)


Hi. Do you know some good source with free hdri maps?


Check here: http://www.hdrlabs.com/sibl/archive.html


I had the same problem with a blotchy render being lit by a single HDRI map.
Select your Dome Light. Under Sampling, change the Subdivisions from 8 to something higher like 24.
Completely fixed the problem and didn’t really increase render time much.