3Ds Max Biped don't set key


#1

Hello everyone !,

So I have a very stupid question, I can’t set a key with the Biped; unless using the “set key” button in the “Key Info” panel, or moving a controler in autokey mode . To explain my problem, the “k” hotkey don’t work for the “set keys” action, even if I click on the icon in the timeline.

This is quite a handicap to me, And it seems to be Biped specific. It’s been a few month I havn’t use Max, but I remembered that the Biped allowed the “k” button or watever shortcut to set a key. When I press “K” on a box the action work properly…

Did I miss something ? (I tried euler, quaterrion, the figure mod, uninstalling Max …) Thanks for helping me :slight_smile:


#2


#3

HI, Yes this is the only icon which is working. is it normal this is the only one working ? can’t we use a shortcut ?
Furthermore, I notice that this not working with the BIP, impossible to set a key unless moving it in autokey.


#4

Having a very similar problem: using the Move tool won’t set keys, neither will pasting a posture, and copy/pasting keys will do some very strange things to them, changing them from Free to Planted, that kind of thing. And which order a key is in determines which it is: move a Planted key to the other side of a Sliding key and they’ll swap the Planted/Sliding settings…and good luck setting a free key.

I see no answers here, so…kinna bumping the thread in case someone has 'em now, after the last two years.


#5

I never did find a solution to this, or even why it’s happening. I just had to tough it through, fake it.

Did the render, too, and the response has been overwhelmingly positive from my YouTube subscribers.