3ds Max 2013 Product Update 3 is now available


#27

Turbosmooth
Vertex Weld*
Skin*
Turn To gPoly*
Editable Mesh/Poly

No longer works as Turbosmooth doesn’t function above turn to Gpoly…
Not to mention vert weld will kill any performance gained by gpoly…

Seems the only place you can use Turbosmooth is below gpoly which is pointless to a degree as nobody wants to skin the extra verts involved Turbosmooth will generate.

Just wondering what the effect is of adding a Turn To gPoly mod above the base mesh is - then skinning the object and baking the Verts. As the vert order/number will change will this ruin the skinning anyway.

To bang on a bit more would this work :-

Turbosmooth – Off in viewport
Skin
Turn to gPoly – Off in renderer
EditPoly


#28

Vertex Weld does exactly what I said in PU 3.

Did you even try? No, you made an assumption that is wrong. Please try before replying.

-Eric


#29

As rawalanche states, this is correct.


#30

Did you even try? No, you made an assumption that is wrong. Please try before replying.

Is that in response to what I wrote ?
Yes I did try it and didn’t make an assumption, please dont assume that I didn’t. Turbo smooth doesnt work above vertex weld even with Pu3, the mesh doesn’t update.


#31

Well my install begs to differ. See the attached GIF.

-Eric


#32

Put some bones in that teapot and move the bones…no update in Mesh with turbosmooth.
This is what I’m talking about :

http://www.youtube.com/watch?v=1guE_q7Mxsc&feature=youtu.be

Did you even try? No, you made an assumption that is
wrong. Please try before replying.

This isn’t an attack of any kind Monkey on you or the software or AD, let’s not get personnel - keep it professional please. There’s been some confusion around gPoly, how to use it etc. And from my earlier post it’s useage seems to have changed somewhat from the manual especially where TS is concerned.


#33

I’ve just tried Eric’s method and have it working here. The vertex weld allows the Turbosmooth to work & the deformations from the skin modifier still apply.


#34

Are you on PU3 - if so are we saying that my install is working differently here ?

I shall re-install Pu3 and report back.
(By the way the pevious youtube was with PU3).

edit : could you try the attached file as see if that deforms with vertex weld and turbosmooth on please. Max 2013 pu3


#35

It wasn’t however I have now installed PU3. Like a complete fool I didn’t actually check key-framed movement, just rotation in the viewport - and you are corrent, this does not work.


#36

No worries - thanks a load for checking. Saves me uninstalling :slight_smile:

edit : I guess the short answer for my query is not to use gPoly just yet.
edit 2 : Obviously morpher is no good once turn to gpoly has been applied either as vert numbers have changed.


#37

Ok, the Welder modifier will work. Just tested it on your file. I guess the inclusion for the Welder modifier (as part of the Cloth Modifier evolution) was to address this specific issue. Weld works with preserving the underlying vertex animation, while Vertex Weld disregards the vertex animation.

NOTE: There is a definite performance hit with using the Welder, and converting back to non-gPoly data. So if you must use this workflow disable the Welder and TurboSmooth in Viewport. To test this add a TurboSmooth below the Turn To gPoly, set it to 2 iterations. Add Welder (Vert, Threshold 0.0-0.01) and Add TurboSmooth. Set TurboSmooth to Off In Viewport. Hit Play, I am getting less than 1 FPS. Set Welder to Off In Viewport. I am getting between 45-300 FPS during the animation. You need the Welder to combine the object again, as stated before the object will be split for GPU processing.

In no way is this a perfect solution, but may get users the performance/feature benefit they want/need.

-Eric


#38

As someone who has never even used 2013 (though have it installed) the one thing I can gleam from this thread is that gpoly is basically useless. Is that about right?


#39

I also am still having troubles with maxscript netrender in 2013
the following worked fine in previous versions of Max but now hangs on the m.connect method or yields false if it reaches the Ren.submit() method

m = netrender.getmanager()
 if m.connected == false then
(
m.connect #manual "render-30"
)
Ren = m.newjob()
Ren.name = "test"
Ren.submit()

#40

yes this a bug at 3dsmax2013. Look Artur Leao´s tread. We have the same Problem.

mfg
hot chip


#41

Till the maxscript issues gets addressed I would try the 3dsmaxcmd.exe to submit jobs to backburner. Has anyone officially logged it?

-Eric


#42

yes artur have do it.


#43

I would recommend everyone experiencing it to log it. The more issues logged against it, the better a chance you have to get it resolved.

-Eric


#44

The main problem is still unsolved: Stitch operation dont work even on simple box object inside UV Unwrap modifier! This is the most common error that everybody know about it but it still unsolved!


#45

This is fixed in Product Update 04. PU04 internal testing is going well and should be complete this week.


#46

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.