3ds Max 2013 Product Update 3 is now available


#1

3ds Max 2013 Product Update 3 is now available for download.

http://www.autodesk.com/3dsmax-updates

If you are interested in knowing what defects we are working on and their status then follow @Kelly_Michels or search #3dsMaxPU on Twitter for the latest info/postings.


#2

Thanks Kelly,

this update is a must have. Nitrous TextureSizeLimit works now correct!

mfg
hot chip


#3

I wrote a little utility for that too…
http://www.scriptspot.com/3ds-max/scripts/nitrous-set-texture-size-limit

The submit to net work rending issue is fixed also.


#4

Thanks a lot for the heads-up! :slight_smile:

Cheers!


#5

some objects with ffd spacewarps do not render correctly in quick silver


#6

Nice, I can network render again :slight_smile:


#7

netRender thru Maxscript still doesnt work properly :frowning:


#8

Is it my set-up or are the updates wiping out the Max 2012’s keyboard setups and any customisation I’ve done on the interface ?
I’m now back to every default setup item - large buttons - nitrous viewport driver etc…

edit : Skin in no longer updating in the viewport until I move the timeslider…


#9

i just installed this and now max won’t run? wtf?
i guet this message error right after trying to launch the application:

“the procedure entry point ??1MutexObject@Util@MaxSDK@@QEAA@XZ could not be located
in the dynamic link library maxutil.dll”

anyone with the same problem?

cheers


#10

Have you tried this : fixed the skin issue for me and not saving user pref’s.
Slipped my mind but I’ve obviously had this problem before as I’ve commented on the Area thread before…must be getting old.

http://area.autodesk.com/blogs/maxstation/a7_cocreateinstance_failed


#11

Also - while we have your eyes/ears Kelly -
When converting an Object to a gPpoly I can no longer apply a Turbosmooth modifier to it, Turbosmooth no longer appears in the modifier list.

If I have an object with Turbosmooth already applied to it and I apply a gPoly modifier to the object at the base level the Turbosmooth no longer ‘works’.

Is this an intentional change or a bug that’s slipped in - if so I can file it.


#12

It is rather an limitation then bug. They intentionally diabled it. Because currently gPoly can not work with TurboSmooth. Basically if anything involves with face manipulation, you can not use with gPoly. If it is vertex manipulation, it’s OK.


#13

Let me rephrase that. When dealing with gPoly, any changes to the object’s topology will throw you back to the legacy evaluation pipeline. Turbosmooth does change the object’s topology. However, changes that preserve the topology but edit the object’s shape (i.e. Bend, FFD, etc) still respect the new pipeline.
Just clearing it up a bit… cheers!


#14

I had this issue. I had to uninstall 3ds Max, then apply the PU3 update for it to work again.


#15

nifty, thanks for the info


#16

thanks for the info, I had to reinstall max + update too


#17

This is due to having a beta PU installed, you need to remove all beta PU builds before installing any official release.


#18

What command and parameters are you using?


#19

A little background on gPoly first…One misconception is gPoly is currently GPU accelerated, this is not the case. gPoly makes the transfer of data from the CPU to the video card faster, other mesh types must be processed first.

Second…To get the gPoly performance all animated parameters must be above gPoly in the modifier stack, or you won’t get the gPoly performance… So you don’t want any topology changes above gPoly, only your animated parameters. For example, a Skin modifier should be above the Turn To gPoly modifier, Turbo Smooth should be assigning before Turn To gPoly is assigned.

So, no, not a bug. :slight_smile:


#20

ooOOOOOOh i see…

thanks for the info! :slight_smile: