3ds Max 2013 Product Update 05 is now available for download!


#1

3ds Max 2013 Product Update 05 is now available for download!
http://www.autodesk.com/3dsmax-updates

If you are interested in knowing product updates release timelines, what defects we are working on, and their status then follow @Kelly_Michels on Twitter for the latest info/postings.

Sorry for two posts for 2013 & 2012 but PU05 wasn’t live yet when I posted the other!


#2

Here’s the link to the corresponding 3ds Max Design updates

http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=10381720


#3

Thanks, I’ll include those in the future.


#4

I’ve tested and can say that putting a noise map in the bump slot doesn’t make the bump appear in the nitrous viewport. Using a checker map works as expected though.

P.S.: is renaming the autocam.gup still a good way to get rid of the viewcube?


#5

Save this line as “startup.ms” in script folder

ViewCubeOps.All3DViewportsDisplay = false
ViewCubeOps.Visibility = false


#6

This was set fixed in 3ds Max PU05, have you tried it?

From 3ds Max 2013 PU05 readme:

Nitrous viewports
[ul]
[li]Bump maps now display correctly (Noise map + Realistic Material/Hardware Map).[/li][/ul]


#7

Nice! Gotta do that with the gradient viewport as well. I prefer the solid color option :smiley:

@kelly

I’m going to try again and will post the results. Do you have to choose quicksilver/iray/mental ray as renderer first?


#8

Really diggin’ these frequent product updates to max!
I hope the 3ds max team knows we appreciate it, particularly the fact that Max 2012 is still seeing CER fixes as well :slight_smile:


#9

Viewport clipping planes are still broken and isolating selection in camera view still changes the view to perspective…


#10

The major 3D Software-companies are too big. Their size means that they have to drag their feet for eternity. It doesn’t make economic sense for them to ever create a finished product. 3ds max is a bloody mess. Rather than address the seriously dated areas of Max, Autodesk decide to skate around such issues. Sure, they may replace a chair with one that is more comfortable. They may replace the ageing lino for smart, but slippery tiles. They may rip out the cooker (that worked perfectly) and replace it with a newer one. However, they will do all of these things when the house still doesn’t have running water. Its 2013 and 3ds max still doesn’t have any proper dynamics. MassFX is too basic, you can’t rely on it. If a client was to ask you to do something you would be like “I’ll see what I can do” which loosely transpires to, how creative can I be with red, green and black paint. Does “we’ll save that for next release” ever come up in conversation?


#11

Could you describe what’s exactly the problem with viewport clipping planes ?


#12

For example: I adjust the arrows in Left viewport. Then I change the same viewport to Front. Then I change it back to Left again. Now the arrows have gone to the top and bottom of the slider resetting the clipping distances.


#13

I’ve heard about this before and tested this problem, but i can not reproduce it with PU05.
Is it possible that you saved that viewport clipping error previously to your “maxstart.max” and now the bug carries over to every PU ?
I’m just guessing, but if you use “maxstart.max” just try to generate a new one. If this is indeed the problem, of course that would mean that every scene you saved with a “borked” version would carry the problem with it …


#14

Sounds plausible. I’ll try this out and report back.


#15

Nope, still broken…


#16

Hey Kelly, I just tried again and again and I can say that the noise map, when applied to the bump slot of a standard or Arch&design material, does NOT display in the viewport. The checker material, for instance, displays correctly.

Can somebody else confirm this?

As a side note - where, in the material/map browser of Max 2013, is the option to display only the material of the selected object? (Material/Map browser -> Browse From-> Selected). I’ve avoided using Slate for a long time and cannot allow this to continue… :smiley:


#17

works here, your noise size is probably too big, make it smaller


#18

Scene Materials > Filter Selected Objects.

-Eric


#19

Thanks Eric. I knew I was missing something.

@CompanionCube
Nope, there’s no way to make it appear here, I tweaked the size of the bump map but nothing changed. The checker map works flawlessly, but the noise is just a no-show. Maybe I’m missing something.

What I did (using Nitrous):
made a sphere
put a noise map in the bump slot of a standard material
apply to sphere
in the compact material editor I clicked and held to select “show realistic material in viewport”
The sphere turns into a checker map for a few seconds and then returns to its normal grey color, no sign of bump mapping.

I tested it in a laptop with a quadro 2700 on it. Maybe it’s a gfx card problem. :shrug:


#20

in 3ds max go to help > diagnose video hardware and it will tell you if your card can handle all nitrous features