24 Fps 3dsMax


#1

Hi guys,
I have created one scene at in 24fps on 3dsmax.

Only the camera animated, and not so fast.
But when I render and put in after effects , interpretfootage on 24 fps comp 24 fps too.

The animation stay like was droping, jumping frames, but dont are.

Just the motion blur solve this?

Someone know what the magic to do this right in 3dsmax.

Regards!
Ricmage


#2

The animation stay like was droping, jumping frames, but dont are.
How do you preview your animation in After Effects? Ram-Preview, render to file?


#3

Both have the same sensation.


#4

I have render again with motion blur from max,
get better results but blur much the scene.

Someone ?!


#5

Any chance you can post a small clip as an example?

Typically, when Max renders, it’ll interpolate between any frames, whatever frame rate you have in max. So unless you have some whacky curves that force the animation to change every frame, or otherwise have pre-baked animation that’s being rendered at a different frame rate to which it was captured at, you should always get a smooth result. Once it’s out of max, it’s just frames - how that’s then interpreted by After Effects is, likewise, irrelevant to the frame rate in Max.

As such, I have to assume that your problem is in AE. Do you have a copy of another video editor you could test it on? Perhaps Adobe Premiere? Or otherwise use 3ds Max’s “Ram Preview” (Rendering -> Ram Preview -> Open Channel A). In this, you can vary the frame rate all you like, and it might give you some idea as to how it really looks once rendered.


#6

It sounds like you interpreted your AE footage as 24 FPS, but left the Composition settings at 30 FPS.


#7

and suddenly I fear I have been unknowingly doing this all along.


#8

Hi people, thanks by the atention.

On after effects the interpret footage and the composition are in 24fps.

in Ramplayer of 3dsmax we see the same defect sensation.

The animation is not mine for this I dont know if I can show here but I will ask to my director.

Resuming, When you make in 3dsmax one animation at 24fps, only camera animation flythrou,
you ajust , set something more beyound the "Time Configuration\Frame Rate " to “film” 24 fps ? ?

Thank you again.

Ricmage


#9

Sounds like its rather and After effects problem then a 3ds max problem. Try posting this in the compositing forum.

The after effect section

.


#10

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.