100% CPU usage when moving my mouse


#1

Hello everybody.
I just updated my OSX to 10.7 and Zbrush to Zbrush4R3.
Everytime I move my mouse I get a 100% CPU usage. Even if I am not Painting.
Is this intentional? It feels wrong and I think I did not have that heavy CPU usage before.

Do you know what wrong?
cheers, Holger


#2

Sheesh, I am having the same problem and I am using ZBrush 4R4 - OSX Mountain Lion. When I move the mouse the CPU gets to 100%.

Anyone else noticed this weird thing with ZBrush?

EDIT:

I have found a solution to this problem. Goto to Preferences > Performance and lower the MaxThreads to 2 or 4, or just disable the MultiDraw.
Let us know how this fixed your CPU usage. As for me this totally fixed it.


#3

Thank you. Yes that fixed it. the CPU usage goes down now. There is still some CPU usage when moving the mouse but its not that much. I can use it like that. Thank you again.


#4

So, glad it helped. Looking forward to see some of your work in ZBrush.
Happy ZBrushing!


#5

Pixologic confirmed this issue. they are on it but cant say when a fix will be available. :eek:


#6

Even worse with 4R5 now… this is just launching Zbrush, and not even touching any part of the interface!


#7

it’s the same here as it’s always been. it’s nothing to be concerned about.


#8

It definitely hasn’t always been this way, and it isn’t even this way when running the Windows version on Mac. Something is definitely wrong with Pixologic’s coding for the Mac version. I guess I’ll have to count my losses and use alternative software while staying far away from Pixologic in the future.


#9

You’re going to let a non-issue like that get in the way of you using arguably the most innovative sculpting app available?
Okay. :surprised


#10

A non-issue for you, quite a big one for me.


#11

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.