CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 08-07-2011, 04:10 AM   #1
Dv9UnKnoWn
New Member
portfolio
Clayton
Mississauga, Canada
 
Join Date: Aug 2011
Posts: 3
Exclamation Objects not showing up in render.

I've made a simple intro in C4D, but when I take it into the renderer only my background shows up, the model and text do not. Can anyone tell me how to fix this?

Project file: http://www.mediafire.com/?rn9maxdlwbax0i8
 
Old 08-07-2011, 05:52 PM   #2
NiklasR
Expert
 
NiklasR's Avatar
portfolio
Niklas Rosenstein
Germany
 
Join Date: Jan 2011
Posts: 436
Works here on R12.
I changed nothing but the output-size.

http://www.mediafire.com/?9w0u6nkgcgzfnbb

Btw, the text could have been aniamted with MoGraph as well I think. ;-)
 
Old 08-07-2011, 09:47 PM   #3
Dv9UnKnoWn
New Member
portfolio
Clayton
Mississauga, Canada
 
Join Date: Aug 2011
Posts: 3
Hmm. I changed output size to 720p and I still get he same result...Or were you refering to something else when you said output size?
 
Old 08-07-2011, 10:00 PM   #4
Dv9UnKnoWn
New Member
portfolio
Clayton
Mississauga, Canada
 
Join Date: Aug 2011
Posts: 3
Thumbs up

LOL. I just found out what was happening, the objects in my clip didn't start flying into the scene until the 10th frame.

Thanks for the help anyways.
 
Old 08-07-2011, 10:00 PM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:15 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.