Adobe Premiere: frame rate too slow

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2011   #1
Adobe Premiere: frame rate too slow

I did browse the different forum sections, but was looking for Adobe Premiere or a General Compositing section.

I have Batch Rendered in Maya targas, and imported them into Premiere. My problem is that when I render an AVI file, the Avi plays chopy, and takes about 2 seconds to play per frame.

Settings I choose:
New project menu: DV NTSC Standard 48.

Edit-Prefrences-general:
Prerool 2, Postroll 2
Video Transition Defualt Duration 30
Still Image Default Duration: 1
(Check) Play Work area after rendering previews
(Check) Default scale to frame size.

Export-Media-export settings:
Format: AVI
Preset: NTSC DV

I can get more info on the settings or get a screen shot of that's easier.
Thanks
 
Old 07 July 2011   #2
I forgot to mention that when I playback the animation in Maya, it plays smooth.

Then in Premiere it plays chopy it the preview and final render to avi.
 
Old 07 July 2011   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:06 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.