CGTalk > Software > Compositing Software > The Foundry Nuke
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 07-21-2011, 06:25 PM   #1
Berkyjay
New Member
James E. Berkheimer
Assistant Technical Director
LucasFilm Animation
San Francisco, USA
 
Join Date: Aug 2006
Posts: 2
Wacom tablet issues with Nuke 6.3

Has anyone here tried out Nuke 6.3 yet? I'm having issues with using a Wacom tablet with it. It doesn't seem to register the pen touches correctly and sometimes the pen just doesn't work. I was wondering if anyone else had this issue.
 
Old 07-22-2011, 08:10 AM   #2
DiMay
New Member
Dmitriy
Senior VFX Artist
Eallin
Prague, Czech Republic
 
Join Date: Jul 2006
Posts: 5
I'm working with Wacom Bamboo tablet - no trouble.
Try reinstall (update) tablet driver maybe..
Cheers..
 
Old 07-23-2011, 09:07 PM   #3
Berkyjay
New Member
James E. Berkheimer
Assistant Technical Director
LucasFilm Animation
San Francisco, USA
 
Join Date: Aug 2006
Posts: 2
Quote:
Originally Posted by DiMay
I'm working with Wacom Bamboo tablet - no trouble.
Try reinstall (update) tablet driver maybe..
Cheers..


That's exactly what I am using. I updated the drivers and reinstalled Nuke, but I am still having the same issues. What OS do you use?
 
Old 07-25-2011, 12:28 AM   #4
illumnat
New Member
portfolio
Jud Pratt
Poland, USA
 
Join Date: Mar 2010
Posts: 2
I'm having a lot of problems with Nuke 6.3 on Windows 7 with my Wacom Tablet... Intuos 4. Nuke will not recognize left-click, but registers it as something else that causes the DAG to move around.

Clicks with the pen work ok, but Nuke ignores the fact that I have the pen set to 'mouse' mode and elects to keep it in pen mode regardless of whether I have a Nuke specific application setting in the Wacom preferences or not.

I have no problems whatsoever with Nuke 6.2v4 and earlier.

I'm just using my Logitech mouse in the meantime.

--Jud
 
Old 07-28-2011, 12:48 PM   #5
DiMay
New Member
Dmitriy
Senior VFX Artist
Eallin
Prague, Czech Republic
 
Join Date: Jul 2006
Posts: 5
Quote:
Originally Posted by Berkyjay
What OS do you use?

Windows7 x64..
And write please, when you solve this question..;-)
 
Old 08-24-2011, 08:04 AM   #6
beaker
Meep!
 
beaker's Avatar
CGSociety Member
portfolio
Deke Kincaid
VR Pipeline Supervisor
DD
Los Angeles, USA
 
Join Date: Apr 2002
Posts: 8,538
Send a message via ICQ to beaker Send a message via AIM to beaker Send a message via MSN to beaker Send a message via Yahoo to beaker
If your still having problems with this you should email support@thefoundry.co.uk. The sooner they know about it the faster they will try to fix it.
__________________
-deke
 
Old 08-24-2011, 08:04 AM   #7
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:55 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.