CGTalk > Software Specific Forums > Autodesk Maya > Maya Rendering
To minimize the ads you see on this page create a CGTalk account and log in HERE
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-06-2011, 06:00 PM   #1
darxx
Veteran
 
darxx's Avatar
portfolio
Eric Solomon
Pvt
Johannesburg, South Africa
 
Join Date: Feb 2011
Posts: 74
Red face Lightmap write overwriting lightmaps causing backscatter to not work

Hey guys so this is my first time using SSS and it seems I allocated the same lightmap to all 6 of my misss_fast_skin shaders. I think this is the reason my backscatter isn't working at least, as I did some research on forums and found other people had this problem because they did this.

Now, how do I fix it? :P

Many many thanks in advance.
 
Old 06-06-2011, 06:01 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:29 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.