color problems in Painter IX

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2010   #1
color problems in Painter IX

I'm an illustrator working with layers with digital watercolor in Painter IX. When reopen my art
there seems to be a reddish hue to it and when blown up you can see red around the linework.
Does anyone have any suggestions? I did lots of work in Painter 6 and never had a problem. Thanks!
 
Old 09 September 2010   #2
It may be to do with your colour management settings. The colour management is pretty buggy in v IX so may crash if you go in and out of it more than once or twice. Check out John Derry's advice on settings HERE.
 
Old 09 September 2010   #3
Thanks Fes
 
Old 09 September 2010   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:08 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.