hv fire rendering

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2003   #1
hv fire rendering

ok i want to render just a fireball or anything like that. i have loaded the hv presets into layout and the camera is vieweing at it. had put some pionts into he sceane in moeler and applied the hv settings to it in layout. in viper, i see the fire, but when i render the whole thing i don't see anything :(

what must i do to have a correct result?

please help
 
Old 09 September 2003   #2
Make sure you choose scene preview in viper.
 
Old 09 September 2003   #3
yes i have chosen scene preview.. i said taht i see the fire in viper but not in the rendered scene
 
Old 09 September 2003   #4
If you want to send me your scene and objects i'll fix it for you, and post it back.

Lee.
 
Old 09 September 2003   #5
yes nice offer but i want to have an explanation taht i can do it the same afterwards on my own

but if u want to do so i just need an example: some points in modeler and than hypervoxels applied to this

Mail

thank you for offering
 
Old 09 September 2003   #6
here's a quick scene.
 
Old 09 September 2003   #7
I've had something similar when I had the "Near Clip Distance" (Shading/Advanced), set too far.
 
Old 09 September 2003   #8
wizlon:
thank you for the scene. i hope i can figure out how to make it visible. i'll have a try

thx
 
Old 09 September 2003   #9
yeah it works. i can also change the hv....

but how have u done it? any special options i have to be carefull of?
 
Old 09 September 2003   #10
Nothing I can think of, but like Mythingo said watch your near clip distance, check the scale of your scene/objects and change the clip distance to suit.
 
Old 09 September 2003   #11
well i see. tired it on my own now and everthing worked fine. can't understand why i hasn't worked the first time i tried. crazy.
 
Old 09 September 2003   #12
HV's tend to do that to me as well...they'd show up in viper and look great but never make it to the render....re-loading the scene or starting MD calculations sometimes worked
__________________
Make 'waves!
 
Old 09 September 2003   #13
Ditto that.

My learning curve is a little lazier,...

You see the pretty feature scene and figure you can paste it into yours, then it's invisible.
 
Old 01 January 2006   #14
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:32 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.