Insert Mesh making things explode...

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2010   #1
Insert Mesh making things explode...

So I have a zBrush model with lots of subtools and I'm trying to combine them all so that I can pose it in Maya and then bring it back into zBrush with the Morph Target storing my details. I have everything set at 4 subdivision levels and clone them. But then when I try to insert the meshes into each other, they explode. The weird thing is that whenever I move or rotate the camera, everything looks fine. It always goes back to looking exploded when I stop though.

Also, everything can combine fine if I delete all the subdivision layers, but then when I try to reconstruct the subdivision layers, the textures get all screwy. If it comes down to it I can try to combine them this way and hope all the pieces will reconstruct, but I'm just curious if any of you have had a similar problem or if there's an option I need to mess with somewhere. It could also be an issue with my RAM (I have 3 gigs on this computer and a couple of million active points at highest).

By the way, is there anyway that I could get the low res version of the mesh into Maya without combining the subtools? That would make my like much easier. Maybe I should just export each subtool separately and then just bring them in and do their Morph Targets one at a time? I'm just looking for advice here...

Last edited by ButterKnife : 07 July 2010 at 03:25 AM.
 
Old 07 July 2010   #2
why don't you just use transpose master?
 
Old 07 July 2010   #3
Thanks. I didn't know about that plugin. I'll try it.

Last edited by ButterKnife : 07 July 2010 at 04:57 AM.
 
Old 08 August 2010   #4
Transpose Master gave me mediocre results, but for the sake of anyone else who likes working between programs, here's the solution:

When importing an OBJ into Maya, make sure to go into the import options and specify that you're importing an obj instead of the default of "Best Guess"
 
Old 08 August 2010   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:04 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.