Path - Stroke, jaggy?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2003   #1
Path - Stroke, jaggy?

hi,

I'm trying to make a fine line (1 pixel paint brush) by using the pen tool with stoke. This does the job, except for the line ending up being very jaggy (2 below). There no option to anti-aliase.

If I fill a path, there is an option to anti-aliase which looks a lot nicer (1 below).

(actual res, image hasn't been resized, etc)

Does anyone know how to 'fix' this or able to suggest another/better approach.

cheers.
 
Old 09 September 2003   #2
Why use stroke in the first place? Simply make a vector layer, pick a line tool and draw the line. If it still gives you the same result, you could do next.

Go to Edit > Color Settings and check Advanced Mode. Then check Blend RGB Colors Using Gamma. Value 1.0 is default which works just fine. This might help you to get rid off jagged edges.
 
Old 09 September 2003   #3
Thanks for the reply wolver1ne.

I should have mentioned that I'm not just making straight lines.

Anyway, giving the paintbrush a pixel size of 2, and then sizing the image up heaps (512->4096) followed by path stroke, flattening the image and then back to the target of 512 seems to work.

Still not as fine as I like, but it'll do.

cheers again.
 
Old 09 September 2003   #4
your a mad man i tells you

you just need to amp up your dpi !!!!!!!!! to the max well 300 is for if your works ever gonna get put in a magazine
__________________
i came for the shoes
 
Old 10 October 2003   #5
hey

stroke path just uses whatever brush settings you have active. so if you are getting jaggies at 1 px width, first make sure the stroke is using the brush and not the pencil tool. And 2nd, make sure the 1 px brush does not have the Wet Edges feature turned on.

To do that:
Go to the Path palette, select your path, and then click the little triangle to get the menu for the path. DO NOT use the stroke path button. Select the menu option Stroke Path. It will pull up a dialog box, make sure Brush is selected there. Hit ok and see if that fixes yer prob.

If that didn't work, go to the paintbrush tool, make sure it is on the 1 px brush, and then click the Brushes button (next to File Browser button in the upper right corner) to get the brush options. Make sure Wet is turned OFF and that should fix the prob.
 
Old 10 October 2003   #6
Post

I have to agree with nojobnoodlez here... that looks like you've use the Pencil tool by mistake.

BTW kex... dpi has nothing to do with what you see on screen. That'll only have effect in a print medium. I'm speaking of course about when creating a new doc, not scaling one up using an increase in dpi.
__________________
photoshopgurus.com
 
Old 10 October 2003   #7
lines etc have the option of being antialiased or not...looks like yours are set to not...in PS7 its an option in the options bar
 
Old 10 October 2003   #8
A lower brush spacing might also help...
 
Old 10 October 2003   #9
use the line tool, make sure its set to pixels rather than shapes or paths and make sure its antialiased simple
 
Old 01 January 2006   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:01 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.