Physical sky&sun confusion with referencing

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  05 May 2010
Physical sky&sun confusion with referencing

Hey guys,

I have this following problem and I don't know what I've missed that I keep getting different results.

I have this basic scene which I just play with in some spare time so I can chip away some work before I hit rendering. The picture you see 1st is the one that is just empty scene with all set up on basic level just to see.

The 2nd picture is the scene where I actually have the characters and the beach scene referenced in and I use that scene for animation.

When I hit render, I get completely different results and I don't know why.
There are few minor things but I don't think that should affect it.

1st scene - persp cam
2st scen - shot cam; it also had image based lighting but I deleted that.

Both scenes have background on cameras (shot and persp) set to black.

Anyone would know what I overlooked that I get these different renders? Thank you
 
  05 May 2010
When you set up Physical Sun and Sky - you will have your existing "persp" cameras hooked up with both mia_exposure_simple and mia_physicalsky nodes. However if you create a new one from that point you must make sure you go into mia_physicalsky attirubes and hit "Update Camera Connections". Or you can go and manually connect the nodes if you would want a mia_exposure_photographic instead.

I am guessing this as you seem to have imported stuff - hope that helps.
 
  05 May 2010
Originally Posted by pbraganca: When you set up Physical Sun and Sky - you will have your existing "persp" cameras hooked up with both mia_exposure_simple and mia_physicalsky nodes. However if you create a new one from that point you must make sure you go into mia_physicalsky attirubes and hit "Update Camera Connections". Or you can go and manually connect the nodes if you would want a mia_exposure_photographic instead.

I am guessing this as you seem to have imported stuff - hope that helps.


I've found it. You are a star!

Thank you very much for your response. I appreciate it

Last edited by Gloor : 05 May 2010 at 01:44 PM.
 
  05 May 2010
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:44 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.