CGTalk > Software Specific Forums > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 05-16-2010, 12:21 PM   #1
Anykey59
New Member
portfolio
Youri
Roubaix, France
 
Join Date: Mar 2010
Posts: 1
Unhappy normal map stain at high density edges

Hello everyone (sorry for my english)
The title is not very clear , so I add a screenshot
http://s2.noelshack.com/old/up/craq...-e5f5e4ac47.jpg

As you can see , there are weird stains where you can see high density edges on the mesh (Yeah I know , it's bad but if I dont do so , the mesh will spherize in a way I dont want when i'll subdivide in Zbrush).
I have almost finished my graduation project (high school art course) but this problem stays and I tried during 3 hours to make something which works without achieved it (I use Cage , but I loose details and the normal map looks a little bit random)

thank you for helping me guys !
 
Old 05-16-2010, 12:21 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:14 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.