Hiding surface Emitter on HardWrender

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2003
Hiding surface Emitter on HardWrender

Hi,
Having problems hiding a surface emitter which shows
flicking on and off on the hardware render buffer..

Any tips or help would be useful...

Have tried pri vis off but doesn`t seem to help and made object Black.. but it obscurs sprites...

Cheers
 
  09 September 2003
Just hide it!

Select it, press Ctrl + h. Or put it on a display layer!
__________________
~ Jared Martin

Maya, 3Delight, mentalray, Maxwell Render, ZBrush
Photoshop, Fusion, Vegas Pro, Syntheyes
 
  09 September 2003
Re: Duh

Duh......Thanks... I was really tired when I sent that post and actually
made the object transparent in the end ... my mind was just porridge.

Thanks anyway...........

Cheers ;O)
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:22 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.