Interface issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2010   #1
Interface issue

Hi, when im sculpting in Zbrush i often use Alt key for the invert function,
on the mesh. However Alt + mouse click also brings the model back to
full view mode (when i have the model up close), this has happen
frequently even how careful i have tried to be. I just wonder if there
is a way to solve this, or if it might be another way to use the invert
function?
Hope you understand my question, i would really appreciate any help
 
Old 03 March 2010   #2
Hi,

Turning off Preferences > Edit > Auto Select Subtool will prevent ALT+ clicking from selecting subtools and from framing the model. Another possibility is to lower the Preferences > Interface > Click Distance which should prevent most a ALT + LMB strokes from registering as a simple ALT + click. Finally you could simply change to ZSub draw mode. Holding ALT effectively toggles between ZAdd and ZSub mode.
 
Old 03 March 2010   #3
I'll try that, thanks alot!
 
Old 03 March 2010   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:40 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.