Render Fluids fire

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2010
Render Fluids fire

I have made a flame using fluids, and when I render it in the Render View, it looks great. However, when I import that file into After Effects, or open that image file anywhere else (and consequently see it with the alpha channel) it is very pale. If I set it to ignore the alpha channel, it looks fine, but because I want to composite it, I need it to have the alpha channel, but still look as it is supposed to.

Any ideas?
 
  03 March 2010
I've had this a couple of times. I can't remember which of the three options you use when you import - it's one of them.
 
  03 March 2010
in your compositing app use either "add" or "max" on the fire layer which ignores the alpha. Another option is to crank up the matte opacity option in the fluidShape to 2 or 3 if you really want to use the alpha
__________________
pauljewell.com
 
  03 March 2010
Thankyou very much Apoc, the matte opacity worked.
 
  03 March 2010
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:03 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.