Glow issue...

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2010   #1
Glow issue...

When adding glow and other blurry fx I get ugly gradient lines..not sure what to call them...basically the transitions from dark to light in the image. It's driving me nuts!

How do i get these fx to appear smooth and clean? does this have to do with the gamma?

Im working with apple's prores codec (hq)

thanks!
Mike
 
Old 03 March 2010   #2
What's your projects bit depth?
 
Old 03 March 2010   #3
8 bits per channel. Should I be using a larger setting?

I noticed something that says "Blend Colors Using 1.0 Gamma"
Should I enable this setting?

I'm working with 1080p. I think the issue I'm having is called banding...

thanks!

Last edited by brainycomp : 03 March 2010 at 10:56 PM.
 
Old 03 March 2010   #4
yeah, try 16 or 32. See if it helps.
__________________
If it's not fun, what's the point?
http://www.imdb.com/name/nm0448332/
 
Old 03 March 2010   #5
Thanks guys, that worked! I tried 16-bit and all looks good.

Cheers,
Mike
 
Old 03 March 2010   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:06 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.